Author Topic: Attn: On some devices, message text not appearing in 1.2.2 / 1.2.2.10  (Read 3036 times)

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
This is in reference to: http://www.aqua-mail.com/forum/index.php?topic=728.msg2040#msg2040

When opening a message, its text content does not appear -- instead, the area where the text should be in empty. Sometimes dragging a finger on that area makes the text fade in, sometimes not.



I develop and test on devices / emulators with a variety of Android versions: 2.1, 2.3.3, 2.3.6, 2.3.7, 4.0.4, 4.1.1, 4.2.2.

This issue does not occur on any of the above.

I had reports of it happening on a specific device with a specific custom firmware based on 2.3.3, but it was a device I don't have.

Finally, I was able to reproduce this today, using a specific device (LG P500) with a specific custom firmware ("Infusion 1.5", Android 2.3.7).

A different custom firmware on the same device, which I orignally had there, also 2.3.7, does not trigger this issue.

I am working on a fix right now.

Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: Attn: On some devices, message text not appearing in 1.2.2 / 1.2.2.10
« Reply #1 on: February 24, 2013, 04:06:58 am »
Possible fix (verified by one user so far) posted here:

http://www.aqua-mail.com/forum/index.php?topic=728.msg2050#msg2050
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/