Author Topic: 451 error!  (Read 4350 times)

bfoster

  • Newbie
  • *
  • Posts: 8
451 error!
« on: February 23, 2013, 07:09:34 pm »
Okay ... I tried the free version, and within 15 minutes downloaded the paid version. This is, without a doubt, the best Androin email app anywhere (the huge number of options I have to configure it to act exactly as I want it to are amazing).

Just have a single issue: When I try to Compose a new email, and send it, I get the following:

"451 See [can't post external links]
Open the message and Send again"

I'm using my corporate account to send and receive ... POP3 receive (which works perfectly), SMTP to send. (The account is hosted at Register.com).

The outgoing (SMTP) settings are correct. I know this because, weirdly, when I reply to an email, the email goes out perfectly. It is only when I try to compose an email when I get that message.

Please help? EVERYTHING is perfect except for that one glitch (but it is a pretty big glitch).

You can email directly at bfoster5000 at gmail dot com if you wish.
« Last Edit: February 23, 2013, 08:36:43 pm by bfoster »

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: 451 error!
« Reply #1 on: February 24, 2013, 02:24:55 am »
Hi,

That message -- "451 ... " comes from the outgoing mail server, the app just shows it to you.

Might be your mail provider's message policy -- looks like they're scanning for links and reject messages that have them (like @gmail won't accept messages with .exe attachments).

Please consult your mail provider for details.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

bfoster

  • Newbie
  • *
  • Posts: 8
Re: 451 error!
« Reply #2 on: February 24, 2013, 02:52:45 am »
Thank you for your reply ... but no, it is not my provider. (When I typed the error message - "451 See [can't post external links]" ... it meant this website I'm writing you on doesn't allow me to post links).

Let me see if I can try here - the error message sent me here:

pobox dot com /~djb /docs /smtplf dot html

The test messages I've tried to send have no links (in fact, I wrote a single word in the body - "Test") ... and my mail provider does allow links (I have successfully replied to a number of messages that had links in them).

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: 451 error!
« Reply #3 on: February 24, 2013, 04:05:58 am »
Sorry if I misunderstood.

Ok, external links are not allowed here on this forum, until a new user has made a few posts. An anti-spam setting (although it's far from perfect, I believe it helps somewhat).

Well, did you open that link? You should be able to just click it in the app's main window, where it shows under the account name. Perhaps it has a better explanation, which the server is trying to get across.

I am unable to open the link you posted (after de-mangling), could you contact me at kmansoft / at sign / gmail / dot com.

Also: SMTP 451: http://stackoverflow.com/questions/9186497/smtp-451-error-when-setting-recipient

Do you have authentication enabled in this account's outgoing server settings? (in my app, I mean)? Please check.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

bfoster

  • Newbie
  • *
  • Posts: 8
Re: 451 error!
« Reply #4 on: February 24, 2013, 04:20:40 am »
Thank you for the response ... (yes, I have authentication enabled ... as I've said, I can quite successfully send replies to emails I have received - so I sdo not think the problem is my provider or setting ... it is just compsing a new email that kicks up that error ... weird).

I'll write you at your gmail account ...