Author Topic: Android 7 no LEDs  (Read 1765 times)

cloudthc

  • Newbie
  • *
  • Posts: 11
Android 7 no LEDs
« on: April 03, 2017, 02:43:35 am »
Hello,

I have a Samsung S7 with a new update,  Android 7.

The alert led color when I receive an email does work,  it was working before.

Any advice?

Regards,

Eric

mikeone

  • Hero Member
  • *****
  • Posts: 2750
Re: Android 7 no LEDs
« Reply #1 on: April 03, 2017, 08:06:27 am »
Please have a look into this thread:

"I do not see LED notifications when email arrive"

https://www.aqua-mail.com/forum/index.php?topic=5505.msg33092#msg33092
« Last Edit: April 03, 2017, 08:09:10 am by mikeone »

richard.barnes.1

  • Newbie
  • *
  • Posts: 8
Re: Android 7 no LEDs
« Reply #2 on: April 03, 2017, 11:01:00 pm »
I had the same problem. You must have sound or vibration on notification on for the LEDs to operate

Sent from my SM-G935F using Tapatalk


Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Android 7 no LEDs
« Reply #3 on: April 04, 2017, 08:11:34 pm »
Re: I had the same problem. You must have sound or vibration on notification on for the LEDs to operate

In general, yes, seems like that's the _default_ logic in Android 7 now (why?)

But:

I think it also varies by device.

- Nexus 5x: there is a checkbox in the phone's Settings labeled "pulse the LED" which makes it work without sound or vibration

- Samsung's with Android 7: I believe there is a per-app LED setting in the phone's Settings (which unfortunately defaults to off after the upgrade). My S6 is still at 6.0.1, can't check.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/