Author Topic: Layout issue  (Read 4601 times)

Lorette

  • Newbie
  • *
  • Posts: 2
Layout issue
« on: February 16, 2017, 05:31:41 am »
I really like the new interface but it seems I'm having an issue with the layout. I use 4 different accounts and in only one account the headlines are shown bold in the list of emails, which is convenient. It pops up. For the other accounts, the color of the headlines are exactly the same at the sender which is pale. There is no differences and it makes the reading harder. Would you be able to update all the headlines bold.
« Last Edit: February 16, 2017, 05:36:58 am by Lorette »

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Layout issue
« Reply #1 on: February 17, 2017, 10:52:54 pm »
There are two responses to your message in the other section:

https://www.aqua-mail.com/forum/index.php?topic=5402.0
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

tommyt

  • Newbie
  • *
  • Posts: 35
Re: Layout issue
« Reply #2 on: March 12, 2017, 06:44:50 pm »
Regarding the message list, I'd just like to put in my vote to have the message time selectable to go back to being in the same line as the star (next to it, as it was before v1.8).  I have my message list setup with sender name first, which typically doesn't extend far to the right. With the post-v1.7 layout (time under star) there's a lot of clear space to the left of the star, and with the time under the star it tends to crowd into whatever's in Line 2 or 3. Essentially then what I'm saying is that this aspect (IMHO) was better before v1.8. Otherwise things are starting to shape up well.
« Last Edit: March 13, 2017, 04:37:38 pm by tommyt »

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Layout issue
« Reply #3 on: March 13, 2017, 04:03:16 pm »
@tommyt

Can you please post your feedback here so our designer sees it?

https://www.aqua-mail.com/forum/index.php?topic=5461.0
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

tommyt

  • Newbie
  • *
  • Posts: 35
Re: Layout issue
« Reply #4 on: March 13, 2017, 04:41:24 pm »
Thanks Kostya. This suggestion of mine already exists in that thread.

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Layout issue
« Reply #5 on: March 13, 2017, 05:23:59 pm »
https://www.aqua-mail.com/forum/index.php?topic=5500.0

Added special case for the layout:

+ Build 241: the "when" in message list is aligned to first line IF 1) message stars are off 2) subject above sender is off
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

tommyt

  • Newbie
  • *
  • Posts: 35
Re: Layout issue
« Reply #6 on: March 15, 2017, 03:46:34 am »
Nice! Thanks!