Author Topic: IMAP email problems  (Read 2734 times)

aandmevents

  • Newbie
  • *
  • Posts: 1
IMAP email problems
« on: October 17, 2016, 12:00:32 pm »
Been using Aqua Mail on android for a while now. Email set up as IMAP, but changes that I make on Aqua Mail aren't reflected on other software or webmail. For example, if I send an email using Aqua Mail it saves a copy in the sent box in the app, but that email isn't visible when accessing email using Thunderbird or webmail. Any idea how I can make that happen or if I have done anything wrong?

I'm using the basic free version of Aquamail at the moment if that makes a difference

StR

  • Hero Member
  • *****
  • Posts: 1558
Re: IMAP email problems
« Reply #1 on: October 18, 2016, 07:53:08 am »
To expand on what Paris Geek has asked, - I suspect that your "Sent" folder in Aquamail has lost link to the corresponding folder on the server. This has been reported recently by a few Gmail users, when the default language in Gmail had jumped, and the name of "Sent" changed to a different language.

Long press on the account in the main window, choose “Options and folders”, then “Folders”. Or choose “Manage folders…”
See if Sent folder on the server is configured as "sync as [Sent]".

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: IMAP email problems
« Reply #2 on: October 18, 2016, 09:51:11 pm »
And the standard Gmail "Sent" folder will be under [Gmail] or [GoogleMail], in your account's language (I mean the Gmail language setting on their web site, not AquaMail's).
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/