Author Topic: Time problem  (Read 10097 times)

gruppenhaus

  • Newbie
  • *
  • Posts: 12
Time problem
« on: June 18, 2016, 11:45:58 am »
Hi there,

after searching the FAQs and the forum my problem still exists and there is no know solution: The time which is shown in the Emails is 2 hours to easly. I tried playing with the time zone (see attachment). And I watched all options. The same mails in all accounts on other mailclients show the correct time. Even when sending with aqua mail. You can see in the screenshot the registration mail for this forum and the time on the top right..

This problem occured at the begining of the week. I did not change anything. I'm using aqua mail since many years.


Please help

Chris

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: Time problem
« Reply #1 on: June 18, 2016, 12:14:54 pm »
Hi Chris,
Please have a look into this thread:
http://www.aqua-mail.com/forum/index.php?topic=3543.msg17487#msg17487

Kostya's suggestion could solve your problem.


gruppenhaus

  • Newbie
  • *
  • Posts: 12
Re: Time problem
« Reply #2 on: June 18, 2016, 12:17:17 pm »
Thats was I have tried (see the other screenshot), It did not work.

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: Time problem
« Reply #3 on: June 18, 2016, 12:33:48 pm »
Thats was I have tried (see the other screenshot), It did not work.
Kostya's suggestion is to turn off "automatic time zone":

Fix your device's time zone setting (system settings app -> date and time). Maybe turn off "automatic time zone".

If the device's definition of your time zone is not correct, then use some other time zone that matches what your time zone *should* be.

From your screenshot I recognize that the "automatic time zone" is enabled in your device's time zone setting.
Please toggle this option off and try some other time zone(s) which matches "GMT +02:00 MESZ.".
-> screenshots
« Last Edit: June 18, 2016, 12:35:27 pm by mikeone »

gruppenhaus

  • Newbie
  • *
  • Posts: 12
Re: Time problem
« Reply #4 on: June 18, 2016, 06:15:22 pm »
Thats what I meant with "played with time zone". It does not change a bit. I alway have a difference of 2 hours displayed. That drives me crazy.

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: Time problem
« Reply #5 on: June 18, 2016, 06:24:42 pm »
That's really unusual.
Maybe Kostya will have an idea to your issue later on.

gruppenhaus

  • Newbie
  • *
  • Posts: 12
Re: Time problem
« Reply #6 on: June 18, 2016, 07:02:23 pm »
Yes it is. One thing I can try is to uninstall and reinstall Aqua Mail. But that takes a time and I would like to avoid it. But I dont know any other solution. Using an other mail (gmail) on the same phone does not show any problem ....

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: Time problem
« Reply #7 on: June 18, 2016, 07:12:13 pm »
I recommend to wait for Kostyas suggestions. He is the sole developer of AquaMail and I'm pretty sure that Kostya will have an idea how to solve this problem.
So, please be patient a little...  :)
« Last Edit: June 19, 2016, 03:39:14 am by mikeone »

gruppenhaus

  • Newbie
  • *
  • Posts: 12
Re: Time problem
« Reply #8 on: June 18, 2016, 08:41:06 pm »
Reinstalling is not the problem. But configuring all mail accounts takes a lot of time. There must be a reason for this behavoir....

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: Time problem
« Reply #9 on: June 18, 2016, 08:56:02 pm »
As mentioned by @Paris Geek you should use the built-in "Backup and Restore" feature. The backup includes your whole account configurations and optionally include the program’s settings.
> go to the app's main window (account list view) > Menu button > "Backup & restore"

More information you will find in the FAQ page:
http://www.aqua-mail.com/?page_id=227
[search for "Backup"]

gruppenhaus

  • Newbie
  • *
  • Posts: 12
Re: Time problem
« Reply #10 on: June 18, 2016, 10:54:56 pm »
Uninstall and New installation worked very well with the aquamail Backup and restore functions. Great. But the time problem still exists :-(

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Time problem
« Reply #11 on: June 19, 2016, 01:32:42 am »
If you are sure that your *device's* time zone settings are correct --

-- let's check what's reported by the server.

Please long press the account -> Diag: message dates -> select the Inbox (I suppose) and run this to completion.

The app will prompt to email me a log file, do that.

Please include information on a few specific messages, their time values as seen in the app, what you expect them to be instead, and also on your phone's actual time zone value (GMT +/- how much).
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

gruppenhaus

  • Newbie
  • *
  • Posts: 12
Re: Time problem
« Reply #12 on: June 19, 2016, 03:34:39 am »
Thanks.  I mailed. Habe a look on the mail fromm yesterday 8:37 welcome to aquamail Forum. Its displayed 8:37. I created on 10:37....


mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: Time problem
« Reply #13 on: June 19, 2016, 03:38:12 am »
@gruppenhaus
We have to go to bed now, since it's 02:38, not 00:38 as mentioned by AquaMail.  😎
... the time viewed in the forum  (03:38) is Moscow time zone.
« Last Edit: June 19, 2016, 03:43:07 am by mikeone »

gruppenhaus

  • Newbie
  • *
  • Posts: 12
Re: Time problem
« Reply #14 on: June 19, 2016, 08:16:51 am »
 ;)