Author Topic: My Yahoo Plus email account send emails only via Wifi  (Read 7756 times)

Pentium

  • Newbie
  • *
  • Posts: 1
My Yahoo Plus email account send emails only via Wifi
« on: February 27, 2014, 01:41:06 pm »
Aqua Mail 1.3.8 Pro, Samsung Galaxy S4 i9505

Yahoo Plus email account settings:
imap.mail.yahoo.com
SSL strict check
port 993
authentication: choose automatically

and

smtp.mail.yahoo.com
SSL strict check
port 465
authentication: choose automatically


Incoming emails seems to work ok both on wifi and 4G (but getting them later than through the original yahoo mail app).

Outgoing email with attachments works on wifi but doesn't work on 4G.

Error displayed: Authentication error 535 5.7.0 (#AUTH401) Incorrect username or password.

Yes, the username and password are correct.

I tried different security type (all four: SSL strict check and no check or starttls strict check or accept any) and server ports (465 or 587) settings but no luck.

Please help.


Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: My Yahoo Plus email account send emails only via Wifi
« Reply #1 on: March 03, 2014, 01:46:58 am »
The error message comes from Yahoo's mail sever.

I completely confident that my code sends whatever login and password are entered into the app, and does not change them based on the device's connectivity type.

Maybe this can help?

http://www.office.mvps.org/accounts/yahoo.html#error535

It lists plus.smtp.mail.yahoo.com as the correct outgoing mail server for Yahoo Plus accounts (what are they? is this also known as Yahoo BizMail?)
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/