Author Topic: invalid server response 1.1.500  (Read 9473 times)

Kisuke-CZE1

  • Newbie
  • *
  • Posts: 2
Re: invalid server response 1.1.500
« Reply #30 on: December 27, 2023, 05:56:15 pm »
But it works with hotmail/outlook accounts! Just use standard IMAP/POP3 access. Not EWS which i believe was never supported by provider.

I also used EWS for my personal outlook.com account. But I have multiple accounts in AquaMail. One of them is my personal outlook.com, another one is Office365 account from one company. Both are using EWS against outlook.office365.com "server". Only one stopped working without spoofing (I think anyone can guess which one).

Sylver

  • Newbie
  • *
  • Posts: 15
Re: invalid server response 1.1.500
« Reply #31 on: December 27, 2023, 08:17:55 pm »
Those that don't work anymore seems to be those accounts protected with multifactor authentication.

Jeff

  • Newbie
  • *
  • Posts: 38
Re: invalid server response 1.1.500
« Reply #32 on: December 28, 2023, 06:31:09 am »
Well, this is a show stopper.  Unless AquaMail fixed this problem, it's time to switch mail clients.

Sylver

  • Newbie
  • *
  • Posts: 15
Re: invalid server response 1.1.500
« Reply #33 on: December 29, 2023, 04:33:32 pm »
Well, this is a show stopper.  Unless AquaMail fixed this problem, it's time to switch mail clients.

Same for me. Still waiting for a solution.
Do you have already a preference which other mail app to replace Aquamail?

Jeff

  • Newbie
  • *
  • Posts: 38
Re: invalid server response 1.1.500
« Reply #34 on: December 29, 2023, 04:50:51 pm »
No, AM is the best I've found, despite the odd challenge from time to time.

I've tried Fairemail, which is really excellent, and the interface can be made to look very much like how I have AM configured, however, Fairemail does have some limitations that don't work for my needs.

I've also tried others, including Nine, K9, Outlook, but none hit the mark for me like AM.   

Unfortunately, this latest issue may be the catalyst for finding an acceptable replacement.


Sylver

  • Newbie
  • *
  • Posts: 15
Re: invalid server response 1.1.500
« Reply #35 on: December 31, 2023, 03:45:42 pm »
No, AM is the best I've found, despite the odd challenge from time to time.

I've tried Fairemail, which is really excellent, and the interface can be made to look very much like how I have AM configured, however, Fairemail does have some limitations that don't work for my needs.

I've also tried others, including Nine, K9, Outlook, but none hit the mark for me like AM.   

Unfortunately, this latest issue may be the catalyst for finding an acceptable replacement.

I've switched to Nine now.
For me, the best equivalent.
Without any problem, I've been able to add my Hotmail accounts to Nine, everything is working and syncing as it should be, without any workarounds.
Waited too long time for Aquamail for their solution ...

chumley

  • Newbie
  • *
  • Posts: 23
Re: invalid server response 1.1.500
« Reply #36 on: January 13, 2024, 09:22:56 pm »
My outlook.com account with ews stopped working yesterday. The workaround did the trick for me. I deleted and readded the account, and entered outlook as the user agent. Probably doesn't matter what user agent we use.

Thanks so much to whoever figured out the workaround!

Edit:
The problem is still happening intermittently. Some days it works, some days it doesn't. The workaround may help, but it isn't a solution.
« Last Edit: February 08, 2024, 08:37:53 pm by chumley »

sunking101

  • Newbie
  • *
  • Posts: 41
Incoming Server Login Error
« Reply #37 on: January 19, 2024, 12:32:42 am »
Straight after the app updated I'm back into this. It had been working fine for a while. Why are there so many issues with this app?

My hotmail.com account is the only one affected at the moment.

sunking101

  • Newbie
  • *
  • Posts: 41
Re: Incoming Server Login Error
« Reply #38 on: January 19, 2024, 06:05:57 am »
Account check error
Exchange mail server (EWS): Login
error. HTTP/1.1 401
Please make sure your settings are
correct.

Martin Kostov - Aqua Mail Support

  • Administrator
  • Full Member
  • *****
  • Posts: 194
Re: Incoming Server Login Error
« Reply #39 on: January 19, 2024, 09:38:42 am »
Hello,

Please try to log in to your account using the O365 option.

sunking101

  • Newbie
  • *
  • Posts: 41
Re: Incoming Server Login Error
« Reply #40 on: January 20, 2024, 09:23:55 am »
Hello,

Please try to log in to your account using the O365 option.

Hi Martin,

When I try that it comes back with "invalid scope" before I've even got as far as typing my password...

chumley

  • Newbie
  • *
  • Posts: 23
Re: invalid server response 1.1.500
« Reply #41 on: January 21, 2024, 12:25:35 pm »
For people who are having this issue, and particularly those who are talking about leaving Aquamail for something else, please keep these things in mind:

- EWS (the Exchange account type) is not needed to get your email from a Hotmail / Outlook / Live account. EWS is only needed if you want to sync contacts and calendar.
- IMAP (the Hotmail/Outlook/Live account type) works fine for email. It is not able to sync contacts and calendar.
- Many alternative email apps such as FairEmail and K-9 do not support Microsoft protocols, so they are also not able to sync contacts and calendar.
- If you like AquaMail but need to sync contacts and calendar and cannot get that to work, one simple workaround is to install the Outlook app and configure it to sync contacts and calendar, then disable notifications and just ignore that app. Setup your account using IMAP in Aquamail and continue using it in Aquamail.

Hopefully Aquamail will transition from EWS to Microsoft Graph in the future.

https://www.techradar.com/pro/microsoft-will-kill-exchange-web-services-in-3-years-as-everyone-is-strongly-advised-to-migrate-to-graph

sunking101

  • Newbie
  • *
  • Posts: 41
Re: Incoming Server Login Error
« Reply #42 on: January 22, 2024, 08:46:16 am »
This is doing my head in now. It's a simple Hotmail.com account and I can access it via Microsoft's website but not through Aquamail.

I've tried everything suggested. I keep getting this HTTP/1.1 401 error message.

The strange thing is that I have another Hotmail.com account and this works fine!
« Last Edit: January 22, 2024, 09:03:11 am by sunking101 »

sunking101

  • Newbie
  • *
  • Posts: 41
Re: Incoming Server Login Error
« Reply #43 on: January 22, 2024, 04:05:26 pm »
The account has now started working when it feels like it, I would say around 15% of the time. Why is it so inconsistent?

Jeff

  • Newbie
  • *
  • Posts: 38
Re: invalid server response 1.1.500
« Reply #44 on: January 24, 2024, 01:23:33 am »
Mine has begun failing again.  Now, no user agent string I have tried is working.

Using IMAP is not an acceptable solution, as I need contacts/calendar integration.  Using another app such as Outlook+Aquamail(IMAP) to achieve this is also not an acceptable solution.

EDIT: I just set things up in Nine, which I had purchased many years ago, before finding AM.   It's working fine, which means AquaMail should be able to fix this issue. Nine is OK, but I would prefer to stay with AM.  It works in other programs, PLEASE fix this issue.


« Last Edit: January 24, 2024, 04:32:37 am by Jeff »