Author Topic: Email sig picture disappears  (Read 6632 times)

HTO

  • Newbie
  • *
  • Posts: 28
Email sig picture disappears
« on: October 29, 2022, 12:23:30 am »
As I'm typing in the email box, my email pic disappears and is replaced with 3 letters - "obj" inside a box.  I've attached what it looks like.

This has never happened before today.  Suggestions to fix this?  TIA! 

HTO

  • Newbie
  • *
  • Posts: 28
Re: Email sig picture disappears
« Reply #1 on: November 02, 2022, 08:58:03 pm »
Anyone?  I run a couple promos via the sig picture and would like to get this figured out.  TIA!

alvinkum

  • Newbie
  • *
  • Posts: 1
Re: Email sig picture disappears
« Reply #2 on: November 17, 2022, 06:51:37 am »
Hello,
I have the same issue which started a week ago. It seems like it had switched from HTML to text mode and all the earlier mail trails went missing as well.

It happened also at about the same time I upgraded the latest software of the Samsung S22 ultra to Android 13 a week ago.

Does anyone have a solution?


Martin Kostov - Aqua Mail Support

  • Administrator
  • Full Member
  • *****
  • Posts: 194
Re: Email sig picture disappears
« Reply #3 on: November 17, 2022, 01:00:32 pm »
Hi, Please give us some time to investigate this!

HTO

  • Newbie
  • *
  • Posts: 28
Re: Email sig picture disappears
« Reply #4 on: December 01, 2022, 03:42:09 pm »
Hello,
I have the same issue which started a week ago. It seems like it had switched from HTML to text mode and all the earlier mail trails went missing as well.

It happened also at about the same time I upgraded the latest software of the Samsung S22 ultra to Android 13 a week ago.

Does anyone have a solution?

This is exactly what's happened to me as well, including the timing with the S22 Ultra software update. 

Martin, we're hopeful y'all can find a solution.

HTO

  • Newbie
  • *
  • Posts: 28
Re: Email sig picture disappears
« Reply #5 on: December 12, 2022, 05:36:06 pm »
Hi, Please give us some time to investigate this!

Hi Martin, are you close to a solution?

Martin Kostov - Aqua Mail Support

  • Administrator
  • Full Member
  • *****
  • Posts: 194
Re: Email sig picture disappears
« Reply #6 on: December 13, 2022, 11:10:44 am »
Hi,

If you using Samsung Keyboard, please, go to Samsung Keyboard settings>​ and disable Predictive text, Suggest emojis, and Suggest stickers while typing. ​Restart the app, and let me know the results!

This should fix the problem.

HTO

  • Newbie
  • *
  • Posts: 28
Re: Email sig picture disappears
« Reply #7 on: December 14, 2022, 03:03:21 am »
Hi,

If you using Samsung Keyboard, please, go to Samsung Keyboard settings>​ and disable Predictive text, Suggest emojis, and Suggest stickers while typing. ​Restart the app, and let me know the results!

This should fix the problem.

Yes, this allows it to work.  However, it also automatically disables "auto replace" and "suggest text corrections".  Unfortunately for me, I need both options to work so I'll look for another email app and check back here periodically to see if there's other options besides disabling items that are needed.

Appreciate your time and efforts. 

cemix

  • Newbie
  • *
  • Posts: 1
Re: Email sig picture disappears
« Reply #8 on: December 23, 2022, 02:23:12 pm »
Hi,

Any chance that problem will be solved soon?

I have a pro licence for the app.

As HTO mentioned it works, but this a partial fix.

I can also confirm that problem started after samsung update (Samsung S20+5G)

HTO

  • Newbie
  • *
  • Posts: 28
Re: Email sig picture disappears
« Reply #9 on: December 30, 2022, 12:16:34 am »
Hi,

Any chance that problem will be solved soon?

I have a pro licence for the app.

As HTO mentioned it works, but this a partial fix.

I can also confirm that problem started after samsung update (Samsung S20+5G)

Pro license user here & very disappointed there isn't a solution which allows our ohine to work in its normal capacity.

Martin Kostov - Aqua Mail Support

  • Administrator
  • Full Member
  • *****
  • Posts: 194
Re: Email sig picture disappears
« Reply #10 on: January 03, 2023, 10:21:02 am »
We are still looking into this and will try to implement a fix once we know the exact cause. For now, try using a different keyboard like (Microsoft Swiftkey). I have tested it on my side and it works with all the functions including "predictive text".
« Last Edit: January 20, 2023, 09:50:36 am by MartinKostov Aqua Support »

HTO

  • Newbie
  • *
  • Posts: 28
Re: Email sig picture disappears
« Reply #11 on: January 20, 2023, 12:02:33 am »
We are still looking into this and will try to implement a fix once we know the exact cause. For now, try using a different keyboard like (Microsoft Swiftkey). I have tested it on my side and it works withe all the functions including "predictive text".

I've used the Swiftkey but now that's having the same issues. Periodically though. 

Do you have a time frame guesstimate for a fix?

HTO

  • Newbie
  • *
  • Posts: 28
Re: Email sig picture disappears
« Reply #12 on: February 15, 2023, 11:47:11 pm »
Update?

sltmunky69

  • Newbie
  • *
  • Posts: 1
Re: Email sig picture disappears
« Reply #13 on: February 28, 2023, 01:10:36 am »
I've been having a problem with this for quite some time on the Android app. I use the Samsung Keyboard as my default. To reproduce the issue basically every time, I can reply to a message that already has my HTML signature (that was created using the built-in editor) embedded, and as I am typing my reply message, at some point it appears to just switch to non-rich text mode or something, because all of the formatting of my signature is gone, the text goes to double spaced on the line breaks, and the picture in the signature is replaced with the square "obj" box. Hopefully this information is helpful. I would sure like a resolution to this.

gadgetfreak

  • Newbie
  • *
  • Posts: 28
Re: Email sig picture disappears
« Reply #14 on: March 01, 2023, 02:41:01 pm »
This happened to me too - but not on my Galaxy S22. Just on my Galaxy Tab S8+ using the external keyboard. But I changed the default keyboard from Samsung to Gboard and it seems to have worked. Thanks Martin.