Author Topic: Compose header disappears  (Read 1202 times)

kba

  • Newbie
  • *
  • Posts: 7
Compose header disappears
« on: October 15, 2021, 06:33:03 am »
Hello,

I'm having a problem with Version 1.31.0-1857.

When I compose a message - either a new message or a reply, the header area appears on the screen briefly, then disappears. All I see above the body of the message is a big white area - and the cursor. I don't see the lines where I normally fill in the recipient address, cc, or message subject.

I CAN type in the white area, but I can't see what I'm typing.

I've attached a screenshot. I have no privacy or security apps running on my phone.

Thanks.


Martin, Aqua Mail Support

  • Global Moderator
  • Full Member
  • *****
  • Posts: 137
Re: Compose header disappears
« Reply #1 on: October 15, 2021, 09:10:26 am »
Hi kba,

What device/Android version do you use?

Martin

kba

  • Newbie
  • *
  • Posts: 7
Re: Compose header disappears
« Reply #2 on: October 15, 2021, 01:19:50 pm »
Sony Xperia on Android 8. I've had Aquamail on this phone for a couple years with no problems until now. 

Martin, Aqua Mail Support

  • Global Moderator
  • Full Member
  • *****
  • Posts: 137
Re: Compose header disappears
« Reply #3 on: October 20, 2021, 03:24:42 pm »
We're looking into it but so far have not been able to reproduce. Do you mind sending a log file at support @ aqua-mail.com?

Nedialko Kondev, MobiSystems, AquaMail Support

  • Administrator
  • Full Member
  • *****
  • Posts: 248
Re: Compose header disappears
« Reply #4 on: October 25, 2021, 09:24:20 am »
Hi All,

So far we know that this affects users with Android 8 and Samsung (in some cases Motorola) devices.

We're not able to replicate it. Please provide more details on the device setup: i.e. rooted, using a different keyboard, whatever else that may differ from the stock settings of an Android device.

In addition to that we'll need to know how things are setup in Aqua Mail settings > Look and feel. Also check Settings > Composing and sending OR Settings > Manage accounts > your e-mail > options > Composing and sending and see if you have any BCC.CC specific settings in there.

We welcome any additional information on this.

Regards,
Nedialko

micharc

  • Newbie
  • *
  • Posts: 8
Re: Compose header disappears
« Reply #5 on: October 29, 2021, 11:29:35 am »
Hello,

I confirm the same issue on Xiaomi Mi 5s, Android 8. Stock firmware, not rooted.

Please find requested additional details as screenshots.

micharc

  • Newbie
  • *
  • Posts: 8
Re: Compose header disappears
« Reply #6 on: October 29, 2021, 11:33:32 am »
Continue

micharc

  • Newbie
  • *
  • Posts: 8
Re: Compose header disappears
« Reply #7 on: October 29, 2021, 11:34:41 am »
Continue

kba

  • Newbie
  • *
  • Posts: 7
Re: Compose header disappears
« Reply #8 on: October 31, 2021, 04:37:40 pm »
I downgraded to version 1.29.0-1784 to see if the issue still occured. It didn't occur for about two weeks, but has begun to occur now. Only on replies amd forwards, or if I go into my phone's photo gallery and share a photo with Aquamail. 

Phone is not rooted. Using ai-type keyboard.  I'll send logs separately. 

DarseZ

  • Newbie
  • *
  • Posts: 1
Re: Compose header disappears
« Reply #9 on: October 31, 2021, 11:36:53 pm »
Can confirm I've been having the same issue for awhile when composing.  I also always have to scroll every email a little to see it, otherwise it's always blank to start.  Stock Android 8.1.0 , regular keyboard, etc. Standard look and feel settings AFAIK.

After doing some testing here, the issue appears to be with the new message editor.  When you scroll down and the formatting toolbar appears, the header appears/disappears.

So i just turned off the new message editor, and i can see my email headers when composing messages again!

(Edit: viewing email still requires slightly scrolling down a little in certain cases... When the message has links in them for instance)
« Last Edit: November 05, 2021, 01:35:24 pm by DarseZ »

kba

  • Newbie
  • *
  • Posts: 7
Re: Compose header disappears
« Reply #10 on: November 01, 2021, 02:07:33 am »
I can confirm that turning off the new message editor solves the problem. 

micharc

  • Newbie
  • *
  • Posts: 8
Re: Compose header disappears
« Reply #11 on: November 02, 2021, 09:29:13 am »
I can confirm that turning off the new message editor solves the problem.

It works for mee too. I'll use it as workaround. Thank you for the idea!

Meanwhile, this issue is still presented on the latest version of application v1.32.0-1872 and Android 8.

matrixxx

  • Newbie
  • *
  • Posts: 1
Re: Compose header disappears
« Reply #12 on: November 02, 2021, 12:59:31 pm »
I can also confirm the bug - and also the workaround disabling new editor. Redmi note 8 with android 8.if you need help with reproducing/investigating, ping me.