Author Topic: Audible Notifications  (Read 7865 times)

Wilbur

  • Newbie
  • *
  • Posts: 2
Audible Notifications
« on: February 28, 2013, 06:07:12 am »
I have the pro version and no longer receive audible notifications for new email.  I do not recall changing any settings and cannot see anything wrong with the current settings.  In the "message notifications" area, I have "enable notifications, "led notifications", and "only when new messages" checked.  Any assistance would be appreciated.  As it stands, the app is nearly unusable.


jcasares

  • Full Member
  • ***
  • Posts: 245
Re: Audible Notifications
« Reply #1 on: March 01, 2013, 02:43:07 am »
Do you have the application left open in foreground?
A friend observed that in that case audible notifications don't work.
I don't use it that way (never let it open) so I never realized that.

Wilbur

  • Newbie
  • *
  • Posts: 2
Re: Audible Notifications
« Reply #2 on: March 01, 2013, 03:14:15 am »
It does not seem to matter.  I do have the home screen smart inbox widget enabled.  But I have always had that enabled and the notifications did work fine for a while.  Unbelievably frustrating.   

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: Audible Notifications
« Reply #3 on: March 10, 2013, 03:38:15 am »
Do notifications show, just silent?

If they do:

- please long press the account, choose Special Settings (which override globals) and check if there is a silent override there

- also check the app's global settings to see if maybe you have a night or weekend mode with forced silent notifications

If they don't, and you're using a recent version of Android:

- system settings - Apps - open AquaMail (the main app, not the unlocker), check that it's allowed to post notifications. I'm attaching a screenshot for this one.

Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

steve2526

  • Newbie
  • *
  • Posts: 22
Re: Audible Notifications
« Reply #4 on: June 17, 2013, 09:13:08 pm »
Do notifications show, just silent?

If they do:

- please long press the account, choose Special Settings (which override globals) and check if there is a silent override there

- also check the app's global settings to see if maybe you have a night or weekend mode with forced silent notifications

If they don't, and you're using a recent version of Android:

- system settings - Apps - open AquaMail (the main app, not the unlocker), check that it's allowed to post notifications. I'm attaching a screenshot for this one.

Kostya

I now have the same issue after flashing a new ROM on my Samsung Galaxy S3.  I get the notifications, but not the notification sound. 

I checked the special settings for each account, but did not find anything to indicate a silent override.   

In the account settings, night mode is set from 11pm to 7am, with silent mode unchecked.

Notifications is checked in system settings/apps.

Any help is appreciated.

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: Audible Notifications
« Reply #5 on: June 20, 2013, 03:00:43 am »
Please try re-selecting the notification sound, in global app settings -- a new ROM might have reindexed the sounds, making the existing preference  no longer valid.

You could also try turning off "play sound only once", "only when new messages" and "only when there are changes", as a test -- and maybe turning on "when the app is active", too, also as a test.

This will make the app always post notifications, even when there were no new unread messages *just now*, and even when the app is "open" on the screen. Just to see what happens.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

steve2526

  • Newbie
  • *
  • Posts: 22
Re: Audible Notifications
« Reply #6 on: June 20, 2013, 06:14:57 pm »
Please try re-selecting the notification sound, in global app settings -- a new ROM might have reindexed the sounds, making the existing preference  no longer valid.

That might have been the issue.  It seems to be working fine now after a reboot and re-selecting the sound.

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: Audible Notifications
« Reply #7 on: June 23, 2013, 02:41:08 am »
Makes sense. The sounds are identified by references to the device's media database, which apparently got reindexed, invalidating the old references...
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/