Author Topic: How do I set an identity as the default instead of the account email?  (Read 2893 times)

ComputerWhiz_

  • Newbie
  • *
  • Posts: 2
My email setup is a bit strange. I use a custom domain for my email address. I use an email forwarding service to direct all incoming emails to an Outlook.com email address but then I have all outgoing messages sent through my own mail server using my domain name. I have logged into the Outlook email account on AquaMail and added the outgoing information for my custom email address as an identity in the AquaMail settings.

It works, but I was wondering if there's a way to stop the Outlook address from showing up in the "From" option list on AquaMail. Every time I create a new email, it defaults to the Outlook address and I have to manually change to the outgoing address, which I often forget. It's not an issue when replying to emails because the incoming email's "to" value is already set to the outgoing email address, so AquaMail knows.

Any way to hide the Outlook email address from the sending options or, at the very least, set the identity as the default address for that account?

Checking the "No outgoing server" option works great (well, not really) because it hides the Outlook email from the list and defaults to the identity, but it doesn't actually let me send the message out, even though I have outgoing SMTP settings configured correctly for the identity.
« Last Edit: May 30, 2020, 07:03:46 am by ComputerWhiz_ »

Justin

  • Sr. Member
  • ****
  • Posts: 332
You can choose a default identity for sending.

Setting > Create and Send (Edit and send) > Default account

Unfortunately I can't tell you the correct terms exactly, because it is not allowed to change the language in AquaMail. I cannot see the English terms.

dwolf

  • Newbie
  • *
  • Posts: 2
Re: How do I set an identity as the default instead of the account email?
« Reply #2 on: January 05, 2021, 03:45:49 pm »
Checking the "No outgoing server" option works great (well, not really) because it hides the Outlook email from the list and defaults to the identity, but it doesn't actually let me send the message out, even though I have outgoing SMTP settings configured correctly for the identity.

Same problem I am having. I also tried that but then emails just sit in drafts. No way to send them out. My guess is that this app is trying to authenticate using the alias email address rather than the account address. And OF COURSE that is not going to work. An alias is not an account. It's just an alias, thus you can't authenticate with it on most SMTP servers.

Gosh, I sure hope this gets fixed. Otherwise this was a total waste of money.