Author Topic: Gmail push not working  (Read 629 times)

agpol07

  • Newbie
  • *
  • Posts: 17
Gmail push not working
« on: June 14, 2019, 10:26:03 am »
Hi all,

I've 3 accounts in Aquamail, 2 exchange and 1 Gmail.
While the push works perfect on 2 exchange accounts, on Gmail doesn't work. Sometimes it makes so much time to inform me for new mails so I have to check it manually.
Could you please tell me what settings do I have to check in order Gmail to work like the 2 exchange accounts?
I have attached my settings.

mikeone

  • Hero Member
  • *****
  • Posts: 2690
Re: Gmail push not working
« Reply #1 on: June 16, 2019, 11:23:47 pm »
Please check your settings as described in the app's FAQ-page:

Item:  "How do I enable Push mail?"

Push must be enabled (configured) in 3 places:
(1) for the entire app,
(2) for the specific account
(3) for the specific folder(s).


https://www.aqua-mail.com/faq/

phred

  • Full Member
  • ***
  • Posts: 220
Re: Gmail push not working
« Reply #2 on: June 17, 2019, 01:01:09 am »
Not to hijack this thread...

Can anyone tell me what font is being used in the OP's screenshots? And how to set it up in AM?
I'd like to use it for all settings (as in the screenshot,) and within my account & message lists, and it the actually message and reply.
I can't find the option to change fonts - even with searching for "font" in settings. All I found in Look & Feel is an option to use (or not) thin font.

Thanks.

mikeone

  • Hero Member
  • *****
  • Posts: 2690
Re: Gmail push not working
« Reply #3 on: June 17, 2019, 06:39:17 pm »
Not to hijack this thread...

Can anyone tell me what font is being used in the OP's screenshots? And how to set it up in AM?
I'd like to use it for all settings (as in the screenshot,) and within my account & message lists, and it the actually message and reply.
I can't find the option to change fonts - even with searching for "font" in settings. All I found in Look & Feel is an option to use (or not) thin font.

Thanks.
I'm pretty sure that this is a setting in the phones system (Android)

phred

  • Full Member
  • ***
  • Posts: 220
Re: Gmail push not working
« Reply #4 on: June 18, 2019, 03:32:36 am »
I'm pretty sure that this is a setting in the phones system (Android)
Thanks mikeone - I now see the fonts in the overall phone settings. But not that font. I'll start a search for it.

agpol07

  • Newbie
  • *
  • Posts: 17
Re: Gmail push not working
« Reply #5 on: June 23, 2019, 05:45:53 pm »
Please check your settings as described in the app's FAQ-page:

Item:  "How do I enable Push mail?"

Push must be enabled (configured) in 3 places:
(1) for the entire app,
(2) for the specific account
(3) for the specific folder(s).


https://www.aqua-mail.com/faq/ [nofollow]
I have checked all these with no luck. It only informs me at the check interval time that I have chosen.

mikeone

  • Hero Member
  • *****
  • Posts: 2690
Re: Gmail push not working
« Reply #6 on: June 23, 2019, 07:19:01 pm »
Please check the settings in your Gmail account (Step 1):

Check that IMAP is turned on

    On your computer, open Gmail.
    In the top right, click Settings Settings.
    Click Settings.
    Click the Forwarding and POP/IMAP tab.
    In the "IMAP access" section, select Enable IMAP.
    Click Save Changes.



https://support.google.com/mail/answer/7126229?hl=en

agpol07

  • Newbie
  • *
  • Posts: 17
Re: Gmail push not working
« Reply #7 on: June 27, 2019, 09:25:03 am »
It was enabled.
I disabled it and re-enabled it and it seems that it works OK now.

mikeone

  • Hero Member
  • *****
  • Posts: 2690
Re: Gmail push not working
« Reply #8 on: June 27, 2019, 11:21:59 am »
It was enabled.
I disabled it and re-enabled it and it seems that it works OK now.
👍🏼