Author Topic: Notification issues (Android 9)  (Read 3520 times)

greystoke

  • Newbie
  • *
  • Posts: 8
Notification issues (Android 9)
« on: March 10, 2019, 06:12:49 pm »
I have two issues with my notifications:
1. When I delete an email from the notification, my notifications-sound will be played again after I tap on then first "delete". How can I turn off that second playback?
2. Vibration on my smartwatch does not work anymore. How can I get that working again?

 

phred

  • Full Member
  • ***
  • Posts: 231
Re: Notification issues (Android 9)
« Reply #1 on: March 10, 2019, 11:08:41 pm »
This -may- apply to one, both, or none of your issues:

There is an entry in the FAQ near the end:
Notification appearance settings - Android 8.0 and newer
https://www.aqua-mail.com/faq/

greystoke

  • Newbie
  • *
  • Posts: 8
Re: Notification issues (Android 9)
« Reply #2 on: March 10, 2019, 11:52:19 pm »
This -may- apply to one, both, or none of your issues:

I checked that before to no avail. Notifications, Sound, Vibration and LED are all switched on and are working on the phone. On my WearOS-Smartwatch I get the notification but vibration stopped working for Aqua Mail (It's not hardare-related, vibration for other apps works).

greystoke

  • Newbie
  • *
  • Posts: 8
Re: Notification issues (Android 9)
« Reply #3 on: March 10, 2019, 11:56:15 pm »
This is an annoying behavior since long time ago. @support, would you please fix it? No sound should be played here.
Thank you for your comment.
I could swear that it worked before I updated to Android 9 (Samsung Note 8 )

greystoke

  • Newbie
  • *
  • Posts: 8
Re: Notification issues (Android 9)
« Reply #4 on: March 14, 2019, 07:29:20 pm »
So I updated to 1.19.0-1434 but the "Bug fixes and improvements" didn't fix the notifications issues :-(

greystoke

  • Newbie
  • *
  • Posts: 8
Re: Notification issues (Android 9)
« Reply #5 on: May 22, 2019, 12:56:14 pm »
Still nothing new on this topic?  >:(

Nadejda Fudulska, MobiSystems, AquaMail support

  • Administrator
  • Full Member
  • *****
  • Posts: 241
    • MobiSystems
Re: Notification issues (Android 9)
« Reply #6 on: May 30, 2019, 10:22:24 am »
Hi,

I've filed the issue. We will investigate it and fix it in the near future.

Thank you for your feedback.

Nadia

Nadejda Fudulska, MobiSystems, AquaMail support

  • Administrator
  • Full Member
  • *****
  • Posts: 241
    • MobiSystems
Re: Notification issues (Android 9)
« Reply #7 on: September 02, 2019, 01:20:42 pm »
Hi,

We were not able to reproduce the issue described above. Can you please provide steps to reproduce it so we can fix it.

Thank you,

Nadia 

greystoke

  • Newbie
  • *
  • Posts: 8
Re: Notification issues (Android 9)
« Reply #8 on: September 02, 2019, 01:39:17 pm »
It's stated in the first post:

1. When I delete an email from the notification, my notifications-sound will be played again after I tap on then first "delete". How can I turn off that second playback?

When I receive an email I get a notification and the phone plays my notification sound. When I swipe the notification down to reveal the options (Reply, Delete, Mark Read) and choose "Delete" the notification sound is played again.

2. Vibration on my smartwatch does not work anymore.

I guess that doesn't need any further explanation. The notification is displayed on my Smartwatch (WearOS) but the watch does not vibrate any more (no hardware issue, vibration works on notifications from other apps).

greystoke

  • Newbie
  • *
  • Posts: 8
Re: Notification issues (Android 9)
« Reply #9 on: November 26, 2019, 08:01:31 am »
Any News on these issues?

greystoke

  • Newbie
  • *
  • Posts: 8
Re: Notification issues (Android 9)
« Reply #10 on: December 15, 2019, 07:48:37 pm »
Nothing? Not even a "we are investigating the issue"? Guess, development really *is* dead - time to move on :-(