Author Topic: Stopped working on wi-fi  (Read 2315 times)

alan.rouse

  • Newbie
  • *
  • Posts: 10
Stopped working on wi-fi
« on: February 14, 2019, 11:58:34 pm »
Aquamail has been working well on my phone, but yesterday it stopped working on Wi-Fi. Every time I try to sync it gives a transient message saying it can't connect. If I try to edit an account setting it gives the following message:

Incoming mail server (IMAP): Error connecting. failed to connect to imap.one.com/46.30.211.111 (port 143) from /192.168.0.26 (port 43442) after 30000ms: isConnected failed: ECONNREFUSED (Connection refused).

Outgoing mail server (SMTP): Error connecting. failed to connection to send.one.com/46.30.211.141 (port 25) from /192.168.0.26 (port 37218) after 30000ms: isConnected failed: ECONNREFUSED (Connection refused).

  • The message implies a 30 second time-out, but appears immediately
  • l monitor 6 accounts, and all fail
  • It works when connected to mobile data
  • All other apps work on Wi-Fi (e.g. Web browser, Google Play, Gmail)
  • My wife's phone is identical, but it works as normal
I assume that one of the Aquamail global settings has become corrupted, but I can't find anything in Settings.

I guess one solution may be to uninstall Aquamail then re-install it, but that means re-creating all 6 accounts, which will be time-consuming. For the time being I have to disable Wi-Fi to access emails.

Any suggestions?

mikeone

  • Hero Member
  • *****
  • Posts: 2750
Re: Stopped working on wi-fi
« Reply #1 on: February 15, 2019, 12:11:00 am »
You should use the 'Backup and restore' feature to backup your account settings and all other app settings, if you need to uninstall and re-install Aqua Mail.

phred

  • Sr. Member
  • ****
  • Posts: 359
Re: Stopped working on wi-fi
« Reply #2 on: February 15, 2019, 12:22:28 am »
Backup/Restore:
Open the main menu (three dots upper right) > Settings > Data Storage > Backup & Restore > Backup. You can store the backup locally or to Dropbox or Google Drive. Uninstall AM > Install AM > don't configure anything > open the main menu (three dots upper right) > Settings > Data Storage > Backup & Restore > Restore.
All your accounts and settings will (should) be there.

alan.rouse

  • Newbie
  • *
  • Posts: 10
Re: Stopped working on wi-fi
« Reply #3 on: February 15, 2019, 01:44:34 am »
Thanks. I didn't know about backup and restore. I tried it and it worked

mikeone

  • Hero Member
  • *****
  • Posts: 2750
Re: Stopped working on wi-fi
« Reply #4 on: February 15, 2019, 08:43:04 am »
Thanks. I didn't know about backup and restore. I tried it and it worked
That's great 👍🏼