Author Topic: Problem with upgrade to 1.2.2  (Read 4288 times)

markseiler

  • Newbie
  • *
  • Posts: 1
Problem with upgrade to 1.2.2
« on: February 20, 2013, 09:18:05 pm »
I just upgraded to AquaMail 1.2. and am unable to send or compose email. Instead, I get a notification that says "no accounts for sending mail" Has anyone experienced this? If so, how did you correct it? Thanks

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: Problem with upgrade to 1.2.2
« Reply #1 on: February 22, 2013, 12:23:01 am »
Hi,

It sounds like there are no accounts with configured outgoing servers. Not sure why the app could forget, but the fix is:

- Long press your account in the account list
- Choose "Account setup"
- Tap "Manual", then "Next" to advance to the outgoing server page, then enter and verify your outgoing server settings.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/