Author Topic: Upgraded & Now Can't Send  (Read 1879 times)

lilahshea

  • Newbie
  • *
  • Posts: 2
Upgraded & Now Can't Send
« on: September 21, 2018, 09:02:04 pm »
I finally broke down and spent my $10 for the app. Been using it for years... since before the original creator sold it. Anyway, earlier that day I sent an email just fine... upgraded.. now cant send emails at all. I can receive just fine... just cant send. I keep getting a login error. My information hasnt changed. Went into settings to double check everything... its all in there as it should be... when I save, I get the error msg "Account Check Error Outgoing mail server (SMTP): Login error. 535 ...authentication rejected. Please make sure your settings are correct." I use Charter as my email server.. I can go on their website.. send and receive email just fine. Issue only started when I upgraded Aquamail. Suggestions?

lilahshea

  • Newbie
  • *
  • Posts: 2
Re: Upgraded & Now Can't Send
« Reply #1 on: September 22, 2018, 03:59:24 am »
Thank you for the reply :) Aftet deleting my email account and putting back in aquamail with no luck, I then deleted the app.. redownloaded it.. and put my email info in it again.. still wouldnt send. So then I got the bright idea to try sending from my pc using live mail... still a no go. Just got off the phone with charter where they just fixed receiving issues but apparently broke the sending part.... which they are now aware of :) Just happened to have coincided on the same day as my $10 app purchase of aquamail... lol.. Go figure :)

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Upgraded & Now Can't Send
« Reply #2 on: September 23, 2018, 04:02:44 pm »
RE: they just fixed receiving issues but apparently broke the sending part



:)
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/