Author Topic: deleting messages from the server account  (Read 3303 times)

Reinhard

  • Newbie
  • *
  • Posts: 2
deleting messages from the server account
« on: February 08, 2013, 06:15:34 pm »
Hello dear all,
first to Kostya: my best wishes for getting well soon!
And here my problem: The answer to the FAQ "How can I delete messages in AquaMail without deleting them from the server?" claims
"Each account has a setting for the default way to delete messages. The initial setting is “move to deleted first, delete from server when purging the deleted folder."
So far in my experience the messages on the server were never deleted. I had to do it manually and I was happy with this situation. Now (I don't now when this came up but I noticed it first about a week ago) messages are deleted from the server immediately when moved to the deleted folder of Aquamail. This is very annoying because sync between my PC and my tablet becomes tricky. I would like to return to the former situation  (no deleting from the server at all) or, please, have the deleting working as described in the answer above. I am using a POP3 account.
Thanks for Help!
Reinhard

jcasares

  • Full Member
  • ***
  • Posts: 245
Re: deleting messages from the server account
« Reply #1 on: February 09, 2013, 06:15:22 pm »
Go to your account options and there are you will have two options:
- Deleting messages action
- Remove deleted messages

Reinhard

  • Newbie
  • *
  • Posts: 2
Re: deleting messages from the server account
« Reply #2 on: February 10, 2013, 07:51:08 pm »
Thanks, jcasares, for the answer. But neither works. The messages are still deleted immediately from the server.
Sorry!
Reinhard

jcasares

  • Full Member
  • ***
  • Posts: 245
Re: deleting messages from the server account
« Reply #3 on: February 11, 2013, 05:16:10 pm »
I have: Hide in the app, keep on the server and never had a message deleted on my POP3 account. You sure you're using POP3?

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: deleting messages from the server account
« Reply #4 on: February 17, 2013, 11:10:40 pm »
To the original poster: did you re-create your account? Perhaps it's set up with IMAP now, whereas before it was using POP3? Or perhaps it's IMAP and the server doesn't support UIDPLUS?

The difference is that with IMAP, the app syncs "moving to deleted" with the server, so then if your mail app does not retrieve messages from there (which I guess no sane mail app would do), then you won't see those messages.

Before, if you were using POP3, or IMAP (without UIDPLUS), the app's Deleted folder was purely local, in-app, and wasn't affecting anything on the server (until the deleted folder was purged).

So my recommendation is -- move a test message to Deleted, then use web mail to see if maybe it's been moved to the server side deleted folder. That would explain things.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/