Author Topic: Issues after last update  (Read 1948 times)

zuku

  • Newbie
  • *
  • Posts: 10
Issues after last update
« on: November 06, 2017, 12:30:07 am »
After last aquamail update 1.12.0-651 I have two warnings during e-mails sync: "unexpected end of the network stream" and SSL warning" hostname in certificate didn't match <mail.mydomain.com> ..." no matter hos I configure this account even without SSL still have this warning.
I didn't have this before last update.

Nadejda Fudulska, MobiSystems, AquaMail support

  • Administrator
  • Sr. Member
  • *****
  • Posts: 265
    • MobiSystems
Re: Issues after last update
« Reply #1 on: November 06, 2017, 01:14:27 pm »
Hi,

Please long press on the account -> Account setup -> Manual

You'll see detailed incoming server settings, and if you tap Next, detailed outgoing server settings.

Please let us know at support@aqua-mail.com the configured incoming and outgoing server names so we can help you.

LondonAqua

  • Newbie
  • *
  • Posts: 10
Re: Issues after last update
« Reply #2 on: November 10, 2017, 10:50:41 am »
Same issue here. Screenshot attached.

The issue here is my email provider had a load of DNS entries but only one SSL certificate, and uses the hostname to determine which amount is being accessed.

The required server is imap.mailed.me.uk, the cert reports *.one.com (who are the provider).

LondonAqua

  • Newbie
  • *
  • Posts: 10
Re: Issues after last update
« Reply #3 on: November 10, 2017, 11:02:11 am »
...manage to resolve this by disabling the strict SSL check.

zuku

  • Newbie
  • *
  • Posts: 10
Re: Issues after last update
« Reply #4 on: November 10, 2017, 01:49:12 pm »
I didn't resolved this no matter what SSL for my domain I choose,
so I'm opening ticket at support.
« Last Edit: November 10, 2017, 01:54:36 pm by zuku »