Author Topic: Odd header empty body  (Read 1878 times)

hardya

  • Newbie
  • *
  • Posts: 3
Odd header empty body
« on: October 13, 2017, 10:06:02 pm »
I have an email with an empty body, no loading buttons and a header (subj, from, to etc) like (in quotes) this:

Any ideas?

" T*K48I89USy2**a*K48I89USy2**k*K48I89USy2**e*K48I89USy2** *K48I89USy2**t*K48I89USy2**h*K48I89USy2**e*K48I89USy2** *K48I89USy2**3*K48I89USy2**0*K48I89USy2** *K48I89USy2**s*K48I89USy2**e*K48I89USy2**c*K48I89USy2**o*K48I89USy2**n*K48I89USy2**d*K48I89USy2** *K48I89USy2**t*K48I89USy2**e*K48I89USy2**s*K48I89USy2**t*K48I89USy2** *K48I89USy2**t*K48I89USy2**o*K48I89USy2** *K48I89USy2**f*K48I89USy2**i*K48I89USy2**n*K48I89USy2**d*K48I89USy2** *K48I89USy2**o*K48I89USy2**u*K48I89USy2**t*K48I89USy2**"

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: Odd header empty body
« Reply #1 on: October 15, 2017, 03:26:44 pm »
I wonder what the hell that is :)

What does it look like in web mail? Normal or also something really strange? Maybe it's a malformed spam message?

We could investigate if you could:

- Enable debug logging (link below) with "raw session data" enabled

- Open this message

- Menu -> Diag: reload (last item)

- Wait to finish

- Send the log to support / aqua-mail / dot com

Thanks.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/