Author Topic: Apple email stopped working - Authorisation  (Read 2534 times)

UKTechguy

  • Newbie
  • *
  • Posts: 3
    • @pump_upp - best crypto pumps on telegram !
Apple email stopped working - Authorisation
« on: June 17, 2017, 04:47:25 am »
I can no longer access my Apple email account via Aquamail for some reason.

I get a message saying "Incoming server login error: NO Authentication failed"

As far as I am aware, I have not changed anything in Aquamail or done anything
with my Apple passwords. Stopped working around 01:15 GMT on 16th June.

All still works fine even on my original (Version 1) ipad! Have not seen any reports
here on the forums so maybe it is just me! Any suggestions as to what has happened.

For IMAP I am using SSL Strict check) - Port 993 - Authentication: Choose Automatically
For SMTP I am using STARTTLS strict check - Port 587 - Authentication: Choose Automatically

Whilst I have tried fiddling aout to try and get iot working again, I'm pretty sure the above are
the settings that previously worked.

I am the only one with problems and if so, any ideas on how to fix it? Many thanks.
newbielink:https://t.me/pump_upp [nonactive]

StR

  • Hero Member
  • *****
  • Posts: 1558
Re: Apple email stopped working - Authorisation
« Reply #1 on: June 17, 2017, 05:01:24 am »
I don't know if the "2-factor identification" is the culprit, - but please read this recent thread. The timing seems to be correct:
https://www.aqua-mail.com/forum/index.php?topic=5721.msg34861#msg34861

So, you'd need to do the 2-factor identification (on Apple's website, probably?).

UKTechguy

  • Newbie
  • *
  • Posts: 3
    • @pump_upp - best crypto pumps on telegram !
Re: Apple email stopped working - Authorisation
« Reply #2 on: June 17, 2017, 05:09:48 am »
Looks like you could be right but I don't know how to fix the problem. I can't be the only person wanting to access my Apple emails on an Android device using Aquamail!
newbielink:https://t.me/pump_upp [nonactive]

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Apple email stopped working - Authorisation
« Reply #3 on: June 18, 2017, 03:57:22 pm »
It's not difficult:

https://support.apple.com/en-us/HT204397

1 - Please generate an app specific password - for Aqua Mail

2 - Add the account into Aqua Mail using this password and *not* the "master" password

Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/