Author Topic: Office 365 mail doesn't work  (Read 2087 times)

mostwired

  • Newbie
  • *
  • Posts: 5
Office 365 mail doesn't work
« on: May 06, 2017, 02:12:35 am »
I've registered for 5 email accounts successfully, one of them office 365 (I have pro version). I tried to registered another office 365 email, but it keeps erroring out. When I use bluemail (free) with same used id and password, it just works fine. In bluemail, there is a separate option for office 365 apart from exchange, while in aquamail, it groups office 365 and exchange under same category. Why would this be happening?

mostwired

  • Newbie
  • *
  • Posts: 5
Re: Office 365 mail doesn't work
« Reply #1 on: May 06, 2017, 02:13:36 am »
PS: I'm using latest aquamail on Android 7 phone

mostwired

  • Newbie
  • *
  • Posts: 5
Re: Office 365 mail doesn't work
« Reply #2 on: May 06, 2017, 06:40:20 am »
Also, if I use office 365 autodiscover to below, it works successfully:

www testconnectivity microsoft com/?testid=o365easautodiscover

When I enable aquamail logging, the error I see is "unable to resolve domain xxx com)

mostwired

  • Newbie
  • *
  • Posts: 5
Re: Office 365 mail doesn't work
« Reply #3 on: May 06, 2017, 06:59:43 am »
I was able to resolve it. After initial auto discover process fails, I switched to manual, and entered outlook.office365.com in the server name. Hope this helps.

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: Office 365 mail doesn't work
« Reply #4 on: May 07, 2017, 03:12:51 pm »
If you could post the domain name -- I assume your Office 365 is a "custom domain" service, e.g. "mycorp.com" -- then I'd check why the autodiscover failed.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

mostwired

  • Newbie
  • *
  • Posts: 5
Re: Office 365 mail doesn't work
« Reply #5 on: May 07, 2017, 03:56:12 pm »
Sent in pm