Author Topic: ALWAYS include original message  (Read 2318 times)

DD

  • Newbie
  • *
  • Posts: 4
ALWAYS include original message
« on: March 20, 2017, 08:42:06 pm »
 ::)
I am trying to set my Aquamail to ALWAYS include the original message in the emails I am sending.
Up until now I have been clicking the little box at the bottom of each and every email and this is tedious.
All of my emails are business emails and require a accessible stream of conversation to be included in every email I do.
Help!

mikeone

  • Hero Member
  • *****
  • Posts: 2746
Re: ALWAYS include original message
« Reply #1 on: March 20, 2017, 08:59:42 pm »
You will find this option in the settings:
-> Menu button (3-dots icon) -> Settings -> Composing and sending -> scroll down to the item "Quote the original" and enable the checkbox

DD

  • Newbie
  • *
  • Posts: 4
Re: ALWAYS include original message
« Reply #2 on: March 20, 2017, 10:36:03 pm »
HOORAY!!
Thanks Mikeone!
You saved my emailing life there!

I wonder if you also know the answer to this one: how can I see all attachments I have sent in the past. Currently I see no attachments to any emails that I know have attachments on them.

Thanks so much for the first question answered!
Double thumbs up

DD

  • Newbie
  • *
  • Posts: 4
Re: ALWAYS include original message
« Reply #3 on: March 20, 2017, 10:47:24 pm »
Hi Paris Geek..
no paperclip for attachments at all visible in my inbox emails
For example, I just signed and attached a contract via my laptop and there is no visible contract or attachments on my aquamail ap on my samsung cellphone

mikeone

  • Hero Member
  • *****
  • Posts: 2746
Re: ALWAYS include original message
« Reply #4 on: March 21, 2017, 12:19:47 am »
Hi Paris Geek..
no paperclip for attachments at all visible in my inbox emails
For example, I just signed and attached a contract via my laptop and there is no visible contract or attachments on my aquamail ap on my samsung cellphone
You should check your settings in:
-> Settings -> Message view -> disable the option 'Hide attachments'

DD

  • Newbie
  • *
  • Posts: 4
Re: ALWAYS include original message
« Reply #5 on: March 21, 2017, 01:36:27 am »
HOORAY!! I just found it, thank you so much
I guess disabling and then reenabling the mesage attachments worked!!!

Thanks so much, my questions are all solved!

mikeone

  • Hero Member
  • *****
  • Posts: 2746
Re: ALWAYS include original message
« Reply #6 on: March 21, 2017, 07:42:49 am »
You are welcome.
Glad to hear that your issues could be solved.