Author Topic: How to hide the " Reply To " field?  (Read 10607 times)

harekrishna

  • Newbie
  • *
  • Posts: 45
How to hide the " Reply To " field?
« on: February 23, 2017, 12:27:59 am »
When creating a new message, I do not want the "reply to" field to display.

I never use it

So . . . How can I HIDE that "reply to" field?

Thanks

someone

  • Sr. Member
  • ****
  • Posts: 415
Re: How to hide the " Reply To " field?
« Reply #1 on: February 23, 2017, 08:11:26 pm »
+ 1

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: How to hide the " Reply To " field?
« Reply #2 on: February 23, 2017, 08:34:07 pm »
When creating a new message, I do not want the "reply to" field to display.

I never use it

So . . . How can I HIDE that "reply to" field?

Thanks

You click on the little arrow at the right of the field "To"
The OP wants to hide only the "Reply to" field, but not the "CC/BCC" fields

harekrishna

  • Newbie
  • *
  • Posts: 45
Re: How to hide the " Reply To " field?
« Reply #3 on: February 23, 2017, 09:15:51 pm »
Thanks for your replies!

PROBLEM: 

I tested  pressing the "arrow" symbol to the right of a new message.  It hides bc/cc/reply to  (all 3)

In my situation, it will be ok to hide "all 3".  I can live with that.

BUT, after sending that message . . . . when I then create ANOTHER new message, the same 3 fields are displayed AGAIN (bc/cc/reply).

I don't want to have to click the "arrow" symbol EACH TIME I create a new message!!

I need to change the "DEFAULT VIEW" (or whatever we call it). . . . so bc/cc/reply are ALWAYS hid


Do you know how to do it?


StR

  • Hero Member
  • *****
  • Posts: 1558
Re: How to hide the " Reply To " field?
« Reply #4 on: February 23, 2017, 10:21:18 pm »
Funny, when I create a new message, those fields always hidden (and I prefer that).
Android 6.0.1 Samsung 7 edge
Android 7 Nexus 6

There is a configuration option to show Cc/Bcc for new messages, at least in some 1.6.x
(and in 1.6.x. there was no "Reply-To:" enabled).
Long Press on the account -> Options and Folders -> Composing and sending > Show CC/BCC

harekrishna

  • Newbie
  • *
  • Posts: 45
Re: How to hide the " Reply To " field?
« Reply #5 on: February 23, 2017, 10:31:56 pm »
Here are my specs:

Aquamail   1.8.1-193  (most recent update)
Samsung Galaxy S7
Android    6.0.1

I have this option UN-selected (not checked):  Long Press on the account -> Options and Folders -> Composing and sending > Show CC/BCC

PROBLEM:  All the fields we are trying to hide are RE-DISPLAYED every time I create a new message (by clicking on the little "floating" circle-with-pencil in lower right side of screen).  Aquamail "forgets" that in my LAST message, I tapped the new "arrow" and "HID" the unwanted fields.  I need it to REMEMBER that I always want them hid.

Scratching my head . . .




StR

  • Hero Member
  • *****
  • Posts: 1558
Re: How to hide the " Reply To " field?
« Reply #6 on: February 23, 2017, 11:01:47 pm »
Funny, when I create a new message, those fields always hidden (and I prefer that).
Android 6.0.1 Samsung 7 edge
Android 7 Nexus 6

There is a configuration option to show Cc/Bcc for new messages, at least in some 1.6.x
(and in 1.6.x. there was no "Reply-To:" enabled).
Long Press on the account -> Options and Folders -> Composing and sending > Show CC/BCC

I always use the last version.

I assume the configuration option is still there in 1.8, possibly with "Reply-To:" added.

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: How to hide the " Reply To " field?
« Reply #7 on: February 23, 2017, 11:08:04 pm »
Funny, when I create a new message, those fields always hidden (and I prefer that).
Android 6.0.1 Samsung 7 edge
Android 7 Nexus 6

There is a configuration option to show Cc/Bcc for new messages, at least in some 1.6.x
(and in 1.6.x. there was no "Reply-To:" enabled).
Long Press on the account -> Options and Folders -> Composing and sending > Show CC/BCC

I always use the last version.

I assume the configuration option is still there in 1.8, possibly with "Reply-To:" added.
Yes, this option is still available in 1.8, but without "Reply-to" (only "Show CC/BCC")

StR

  • Hero Member
  • *****
  • Posts: 1558
Re: How to hide the " Reply To " field?
« Reply #8 on: February 23, 2017, 11:26:39 pm »
Funny, when I create a new message, those fields always hidden (and I prefer that).
Android 6.0.1 Samsung 7 edge
Android 7 Nexus 6

There is a configuration option to show Cc/Bcc for new messages, at least in some 1.6.x
(and in 1.6.x. there was no "Reply-To:" enabled).
Long Press on the account -> Options and Folders -> Composing and sending > Show CC/BCC

I always use the last version.

I assume the configuration option is still there in 1.8, possibly with "Reply-To:" added.
Yes, this option is still available in 1.8, but without "Reply-to" (only "Show CC/BCC")

Mikeone: Thanks for confirming that.
It looks like it hasn't changed from the earlier versions.

So, the reason OP is seeing "Reply-To:" is because he's got it configured (on the same options screen).

@harekrishna: Is your "Reply-To:" different from the "From:" for that account? If not, - you can just erase what you have under Reply-To in the settings:
Long Press on the account -> Options and Folders -> Composing and sending -> Reply-To:
Then it will not be shown (because it will not be added) on the Compose screen.

harekrishna

  • Newbie
  • *
  • Posts: 45
Re: How to hide the " Reply To " field?
« Reply #9 on: February 23, 2017, 11:54:47 pm »
The answer to your question (below) . . . is that the "Reply-To" is BLANK in my settings (empty field).  I guess because it is not different than the "From".  So, there is nothing to "erase"!

But the problem remains . . . (field is still showing up in all new emails created)

************


@harekrishna: Is your "Reply-To:" different from the "From:" for that account? If not, - you can just erase what you have under Reply-To in the settings:
Long Press on the account -> Options and Folders -> Composing and sending -> Reply-To:
Then it will not be shown (because it will not be added) on the Compose screen.

StR

  • Hero Member
  • *****
  • Posts: 1558
Re: How to hide the " Reply To " field?
« Reply #10 on: February 24, 2017, 01:00:35 am »
The answer to your question (below) . . . is that the "Reply-To" is BLANK in my settings (empty field).  I guess because it is not different than the "From".  So, there is nothing to "erase"!

But the problem remains . . . (field is still showing up in all new emails created)

Ghm...
I thought if it could be because of an empty-looking symbol in your settings, but I just tested, and when I left a "space" there, Aquamail complained about "invalid address", and made it empty.

I suspect that the fact that you see and empty "Reply-To:" field while composing a new message might be a behavior introduced in one of the more recent versions then mine.
Hopefully, Kostya will shed some light on this behavior soon.

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: How to hide the " Reply To " field?
« Reply #11 on: February 24, 2017, 01:13:46 am »
I suspect that the fact that you see and empty "Reply-To:" field while composing a new message might be a behavior introduced in one of the more recent versions then mine.
Hopefully, Kostya will shed some light on this behavior soon.
No, the strange behavior is not related to the recent versions, since I'm using build 1.8.2-205 and composing a new message starts with 'collapsed' address header = only the "To" field is shown.

@harekrishna
I believe it has something to do with karma.  :)
« Last Edit: February 24, 2017, 01:24:21 am by mikeone »

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: How to hide the " Reply To " field?
« Reply #12 on: February 24, 2017, 01:46:34 am »
But the problem remains . . . (field is still showing up in all new emails created)
Seriously:
What you could try is to toggle around the option "Show CC/BCC" in the Account settings;
-> long press on account name -> Options and folders -> Composing and sending -> enable / disable the option

StR

  • Hero Member
  • *****
  • Posts: 1558
Re: How to hide the " Reply To " field?
« Reply #13 on: February 24, 2017, 04:03:50 am »
I suspect that the fact that you see and empty "Reply-To:" field while composing a new message might be a behavior introduced in one of the more recent versions then mine.
Hopefully, Kostya will shed some light on this behavior soon.
No, the strange behavior is not related to the recent versions, since I'm using build 1.8.2-205 and composing a new message starts with 'collapsed' address header = only the "To" field is shown.

Mikeone,

I believe, the issue (question) is different: In your case, if you click on the icon that reveals "Cc/Bcc" (looks like two heads), - do you see only Cc and Bcc, or also Reply-To ?
In my case (1.6.x), unless I have "Reply-To" configured for a specific address, I see only Cc and Bcc. If Reply-To is configured, then it also shows up with Cc and Bcc.

In case of OP, I believe, even an empty Reply-To shows up when Cc and Bcc are shown.

StR

  • Hero Member
  • *****
  • Posts: 1558
Re: How to hide the " Reply To " field?
« Reply #14 on: February 24, 2017, 06:34:23 am »
Followup:
@Mikeone: from this screenshot of yours: https://www.aqua-mail.com/forum/index.php?topic=5445.msg32443#msg32443 , I see that you do not have "Reply-To:" showing up. So, it is unlikely to be a feature of the new version of the app.