Author Topic: Pro recent updates is causing my AOL POP mail accounts to delete on Server  (Read 3196 times)

retailsys@aol.com

  • Newbie
  • *
  • Posts: 1
HI.  I have three mail accounts on my S^ using Aqua Mail Pro.  All three are using the POP3 and not IMAP.  I have all three accounts set for Hide in the APP and keep on the server.  However, no matter what setting I try, the emails are getting deleted from my AOL accounts.  Anyone have any suggestions on how to prevent this.

StR

  • Hero Member
  • *****
  • Posts: 1558
Re: Pro recent updates is causing my AOL POP mail accounts to delete on Server
« Reply #1 on: September 23, 2016, 01:05:07 am »
Use IMAP whenever it's possible.
+1 that!

I am not sure about AOL, - but some servers may delete incoming messages automatically once they are downloaded via POP3.

Just in case, for the IMAP settings, see, e.g. this page: https://help.aol.com/articles/how-do-i-use-other-email-applications-to-send-and-receive-my-aol-mail

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Pro recent updates is causing my AOL POP mail accounts to delete on Server
« Reply #2 on: September 23, 2016, 09:08:35 pm »
The app's preset for @aol is IMAP already and has always been.

To OP:

How exactly are you deleting messages?

When an account's "how to delete messages" it set to "hide" -- then, if you select one or more in a message list, you should see an "cross out eye" icon, this is "hide".

Same icon in message view.

This is what you will want to use.



On the other hand -- the "other" two methods for deleting messages are still available, in message list and message view, under the "three dots" icon.

This lets you delete messages using your preferred (account's default) delete method, but still occasionally "move to deleted" or "delete now" some specific messages when you need to do exactly that (and not hide).

That one thing that comes to mind.



If you use swiping, then please check app settings -> swipe, and make sure that your swipe command is set to "the account's delete method" (in your case, it will resolve to "hide"), or just "hide" explicitly.

It is possible to set a swipe command to "delete now" or "move to deleted", even if you have accounts set to "hide" as their default.

Again, this is for flexibility, you can have both a "hide" and a "delete now" assigned to different swiping sides or positions.

So please check what your swipe commands are set to.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/