Author Topic: ?spam?  (Read 1666 times)

hawaiianlungs1

  • Newbie
  • *
  • Posts: 14
?spam?
« on: December 01, 2015, 11:18:38 am »
I got an email on my desktop.  I have installed poppeeper which only looks but does not delete the message from the server. I also have mailwasher installed on the desktop and it shows the email is still on the server.

Aquamail does not show this email.  What is wrong. Why is it not showing it?



Sent from my HUAWEI P8max using Tapatalk


Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: ?spam?
« Reply #1 on: December 01, 2015, 09:40:21 pm »
I have no idea what either of those things you mentioned are -- AquaMail syncs whatever is reported by the server.

Perhaps those app are causing the server to not report those messages (when Aqua's turn comes).

---

One thing to watch for is mixing POP3 and IMAP access to same account.

First, access over POP3 cause many if not all mail servers to mark affected messages as read -- which will then sync as such into Aqua.

Second, some mail service (e.g. Gmail) only report each message over POP3 once and then no more.

To get around that (with Gmail) you can use "recent mode", but I would recommend switching everything to IMAP.

---

Finally, if you want to check if your messages are still there on the server -- please use web mail to get closer to actual source and not another app (which may have its own caching, show already deleted messages, etc).

But note that in case of Gmail and POP3, the messages will be there in web mail but may not be reported over POP3 (IMAP reports everything that's there).
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/