Author Topic: AquamaI no longer sending emails  (Read 6878 times)

jimsocal

  • Newbie
  • *
  • Posts: 2
AquamaI no longer sending emails
« on: May 30, 2015, 04:57:11 am »
Can't connect : Account check error:

Outgoing mail server SMTP: failed to connect to smtp.gmail.com port 465
SAME ON Yahoo mail servers and other...

I've made no changes. Still receiving mail and other msgs. Just not  sending via any aquamail account.

Any ideas what might be causing this sudden change in behavior?
(Yes I can access my mail via net, no I have not changed passwords.)
« Last Edit: May 30, 2015, 09:47:44 am by jimsocal »

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: AquamaI no longer sending emails
« Reply #1 on: May 30, 2015, 12:48:30 pm »
If you have nothing changed in your account configurations then it seems that something is broken on the server side.

https://downdetector.com/status/yahoo-mail
« Last Edit: May 30, 2015, 12:57:37 pm by mikeone »

Meuschke

  • Newbie
  • *
  • Posts: 2
Re: AquamaI no longer sending emails
« Reply #2 on: May 30, 2015, 03:24:38 pm »
Same problem for me. problems with all-inkl.com Mail Account. Authentification Error. Getting this error with the last update on an existing account.


mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: AquamaI no longer sending emails
« Reply #3 on: May 30, 2015, 04:24:55 pm »
I'm using recent AquaMail build 1.5.7.10:
> no connection problems,  no authentification errors with my three accounts (@gmail.com, @gmx.net, @web.de)
Download link:
http://www.aqua-mail.com/forum/index.php?topic=3606.0

So, there couldn't be a bug within the app, since AquaMail is working / syncing perfectly.

I'm sure that there must be a change on the server side, which leads you to the "authentication error"

Both providers (Yahoo and Gmail) have had some issues in that last 24 hours. 
> see attached screenshots

Regards
Mikeone
« Last Edit: May 30, 2015, 04:48:46 pm by mikeone »

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: AquamaI no longer sending emails
« Reply #4 on: May 30, 2015, 05:33:42 pm »
One more thing:

Issue
Email is not sent because of failed authentication:

Reason
This error is caused by your SMTP server - it uses different type of authentication method.
By default AquaMail is using the correct method for the most popular Web mail providers.

Solution
You can manually setup another authentication method in your Account Configuration:
 > long press on Account name > Account setup > MANUEL > NEXT > in "Edit an account: Outgoing server" go to "Authentication" - you can choose a specific authentication method which should be used during authentication to SMTP server:

°  "Choose automatically" (usually as default)
°  "Do not login"
°  "SASL CRAM-MD5"
°  "SASL LOGIN"
°  "SASL PLAIN"

To explain it more, login to SMTP server can be authenticated by different methods: CRAM-MD5, DIGEST-MD5, LOGIN, PLAIN, ... (some others)

What is SASL ?
Simple Authentication and Security Layer

However, AquaMail uses for the most popular Web mail providers automatically the correct authentication method.

« Last Edit: May 30, 2015, 05:43:23 pm by mikeone »

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: AquamaI no longer sending emails
« Reply #5 on: May 30, 2015, 06:43:42 pm »
Same problem for me. problems with all-inkl.com Mail Account. Authentification Error. Getting this error with the last update on an existing account.

UPDATE (this is only for http://all-inkl.com/ ):
I recommend to check your account configuration:

 > long press on Account name > Kontoeinstellungen > Manuell > in "Konto bearbeiten: Eingehender Server"

Verschlüsselungsmethode: STARTTLS (streng)
                                                   or (if this option doesn't work): STARTTLS (Alle Zertifikate akzeptieren)
Server Port: 143
Authorisierung: SASL LOGIN


> Weiter > in "Konto bearbeiten: Ausgehender Server"

Verschlüsselungsmethode: STARTTLS (streng)
                                                   or (if this option doesn't work): STARTTLS (Alle Zertifikate akzeptieren)
Server Port: 587
Authorisierung: SASL LOGIN

> Weiter > Speichern
« Last Edit: May 30, 2015, 08:57:16 pm by mikeone »

Meuschke

  • Newbie
  • *
  • Posts: 2
Re: AquamaI no longer sending emails
« Reply #6 on: May 30, 2015, 07:52:00 pm »
Sry i misread the topic:

outgoing is ok but incoming (IMAP):

"Eingehender Mailserver (IMAP): Authentifizierungsfehler. No Authentication failed."

-----------------------------------

i have to check compatiblity mode... Problem solved Thanks. But i did not need compatiblity mode before ...
« Last Edit: May 30, 2015, 08:02:19 pm by Meuschke »

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: AquamaI no longer sending emails
« Reply #7 on: May 30, 2015, 09:08:11 pm »
Sry i misread the topic:

outgoing is ok but incoming (IMAP):

"Eingehender Mailserver (IMAP): Authentifizierungsfehler. No Authentication failed."

-----------------------------------

i have to check compatiblity mode... Problem solved Thanks. But i did not need compatiblity mode before ...

You could find all necessary server information on the FAQ page of your provider:
http://all-inkl.com/wichtig/anleitungen/#programme_e-mail


i have to check compatiblity mode... Problem solved Thanks. But i did not need compatiblity mode before ...

This shows that something has been changed on the server side, since the latest update(s) of the app does not have any changes related to IMAP authentication
« Last Edit: May 30, 2015, 10:59:31 pm by mikeone »

mikeone

  • Hero Member
  • *****
  • Posts: 2762
Re: AquamaI no longer sending emails
« Reply #8 on: May 30, 2015, 11:04:53 pm »
Can't connect : Account check error:

Outgoing mail server SMTP: failed to connect to smtp.gmail.com port 465
SAME ON Yahoo mail servers and other...

I've made no changes. Still receiving mail and other msgs. Just not  sending via any aquamail account.

Any ideas what might be causing this sudden change in behavior?
(Yes I can access my mail via net, no I have not changed passwords.)

What about your problem. Do you still have an issue with outgoing messages?

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: AquamaI no longer sending emails
« Reply #9 on: May 30, 2015, 11:21:10 pm »
Quote
Can't connect : Account check error:

Outgoing mail server SMTP: failed to connect to smtp.gmail.com port 465
SAME ON Yahoo mail servers and other...

I've made no changes. Still receiving mail and other msgs. Just not  sending via any aquamail account.

Since it's multiple servers, there has to be something blocking the app's access to those servers.

And since it's sending specific -- maybe your Internet provider has the bright idea to block mail sending "for security purposes" -- it's very common for port 25 (old port for sending mail) to be blocked, maybe they've decided to block them all.

I'd try 1) rebooting the phone 2) rebooting your WiFi router (if applicable) and 3) trying mobile data connection if you're on WiFi, or vice versa (different type of connection).

That web browsing works fine is good, sending mail is not quite exactly the same as web browsing.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/