Author Topic: No Application Found/Attachments wont open  (Read 15026 times)

nodari4x

  • Newbie
  • *
  • Posts: 18
No Application Found/Attachments wont open
« on: May 01, 2015, 07:19:45 pm »
I've had this app for a month.  love it, so decided to pay for it.  Just in the past week, I cant open attachment:word, pdf, excel, PP, and the attachments I forward wont open by others.  I know its the mail program because when I go back into the stock mail program, they attachments open.  I'm on the newest version 1.5.5.26.  Phone: Samsung Galaxy S4

nodari4x

  • Newbie
  • *
  • Posts: 18
Re: No Application Found/Attachments wont open
« Reply #1 on: May 01, 2015, 08:55:51 pm »
I sent a picture to my coworker via phone, he was able to open it.  if he sends one to me, I cant open via phone.  the gallery comes up, but it has a picture with a strike through it.  I cant open any attachments through Aquamail.  It doesn't matter if its a pic, PDF, or MS doc.  It opens in the stock email program.  I'll download Office suite, but shouldn't at least a pic or pdf open?  They did before?  Thanks in Advance Paris Geek

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: No Application Found/Attachments wont open
« Reply #2 on: May 01, 2015, 09:09:21 pm »
AquaMail does not open any attachments itself.

It asks other -- installed -- apps to handle it.

This includes all document types, pdf, image, doc, xls, etc. You need to have an app that can open those.

Oh, is this in a @mac.com account?
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

nodari4x

  • Newbie
  • *
  • Posts: 18
Re: No Application Found/Attachments wont open
« Reply #3 on: May 01, 2015, 10:50:18 pm »
When I downloaded the new version, an error said "there was an error parsing the package".  Should I download this update on Google play?  I cant opne a document even if I have the with the application.  For instance, I downloaded Adobe Reader, and wont open a pdf, it says it damaged or corrupts.  This on on several pdfs, but it works on another email client, but not Aquamail. 

nodari4x

  • Newbie
  • *
  • Posts: 18
Re: No Application Found/Attachments wont open
« Reply #4 on: May 01, 2015, 10:51:12 pm »
its not a mac.com account

nodari4x

  • Newbie
  • *
  • Posts: 18
Re: No Application Found/Attachments wont open
« Reply #5 on: May 01, 2015, 11:00:01 pm »
Why does the pdf open with another mail client, and no attachments open with aquamail?  This was all working a week ago?  Samsung Galaxy S4, Android.  Not sure of a virus, everything seems to be working.  I'll download the office suite now.  Is there an Aquamail upgrade? 

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: No Application Found/Attachments wont open
« Reply #6 on: May 01, 2015, 11:01:36 pm »
>>  This was all working a week ago

Working with AquaMail?

>> Samsung Galaxy S4, Android

Which Android version? 4.4?

---

Ok, not @mac.com, but is it IMAP / POP3 or Exchange?

Can you send me a test message with a PDF that's known to be good?

kmansoft / at / gmail / dot com

CC

kmansoft / at / mail / dot ru
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

nodari4x

  • Newbie
  • *
  • Posts: 18
Re: No Application Found/Attachments wont open
« Reply #7 on: May 01, 2015, 11:10:27 pm »
Yes, working with aqua mail last week.
I was just prompted to upgrade to Lollipop.  Doing it now.
I have one account on exchange (work) and one on IMAP (personal) 
I'll send you an email as soon as the phone finishes the lollipop upgrade.

BTW, this email is great, and you guys are very attentive

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: No Application Found/Attachments wont open
« Reply #8 on: May 07, 2015, 01:37:07 am »
It's working again after a reinstall.

Pure voodoo, of course!
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

nodari4x

  • Newbie
  • *
  • Posts: 18
Re: No Application Found/Attachments wont open
« Reply #9 on: May 29, 2015, 08:52:58 pm »
Hi kostya, I'm having the same issue with the attachments.  I had a good stretch, and now the issue with the pdfs again.  the attachmenti forward address corrupt and the recipients can't open them.  Any idea?

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: No Application Found/Attachments wont open
« Reply #10 on: May 30, 2015, 11:17:46 pm »
Sorry, I can't see *inside the app on your phone* from here.

Are you able to open those in your incoming messages?

If not, is it limited to PDFs?

What sort of mail account is it -- @mac.com by any chance? If not, is it IMAP or POP3?
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

nodari4x

  • Newbie
  • *
  • Posts: 18
Re: No Application Found/Attachments wont open
« Reply #11 on: June 11, 2015, 05:45:02 pm »
its a mail exchange account for work.  If I forward the attachment through aquamail, when the recipient tries to open, it says the file is corrupt and contains no data.  When I get home and forward via outlook on my PC, there is no issue.  This happened before and we tried a host of things.  it didn't work until you told me to uninstall and reinstall aquamail.  it work for a couple months and started doing the same thing.  Only with PDFs.  I work in sales and have to forward documents when I'm on the road 

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12742
Re: No Application Found/Attachments wont open
« Reply #12 on: June 12, 2015, 08:57:28 pm »
Hmm... Interesting.

Could you use a file manager (any one will do) and then:

<large internal storage> -> Android -> data -> org.kman.AquaMail -> files -> parts

Delete all files you see there -- these are cached attachments, with names like "aXX-fYY-mZZ-...".

Just as a test, if it helps, it would give me "food for thought".
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

nodari4x

  • Newbie
  • *
  • Posts: 18
Re: No Application Found/Attachments wont open
« Reply #13 on: June 15, 2015, 06:08:58 pm »
Thanks, i'll keep you posted

nodari4x

  • Newbie
  • *
  • Posts: 18
Re: No Application Found/Attachments wont open
« Reply #14 on: June 15, 2015, 06:58:30 pm »
It doesn't work.  When I try to open a PDF it says, "Cannot display pdf....is of invalid format