Author Topic: Messages not correctly updating with IMAP  (Read 3340 times)

mbcraft

  • Guest
Messages not correctly updating with IMAP
« on: November 06, 2014, 03:58:32 pm »
Hi, i previously posted about a "bug" that i was not able to correctly describe/identify, but now i got it.

I don't know why, but in my Samsung Tab 2 10.1, aqua mail client update messages only when i slide down the messages list.
If i click on the circular arrow icons on the right of the mailbox name, new messages are correctly fetched, but already fetched messages (eg. by other clients such as thunderbird with IMAP on the same email account) are not shown on the messages list.

-Marco

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Messages not correctly updating with IMAP
« Reply #1 on: November 07, 2014, 02:54:20 pm »
Do you often move messages between folders -- in Thunderbird -- I mean regularly, and lots of messages, including some of the older ones?

Please try this in Aqua:

- Long press the account -> options and folders -> account options
- Increase "messages to sync", from 25 to, say 100

See how it goes

If it doesn't help, please try setting "messages to sync" to a time-period based value, like 7 days or 10 days or something.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/