Author Topic: After installation 1000 emails deleted on server !!!! BY A DIFFERENT MAIL APP  (Read 13607 times)

floch

  • Newbie
  • *
  • Posts: 12
Edited by Kostya Vasilyev, developer of AquaMail:

This issue here was caused by a different mail app, completely unrelated to mine.

The user posted his findings at the end of the thread
.



Thank you Mr. Vasilyev !!!

I installed aqua mail and bought your Key for more accounts and now your application deleted from INBOX on server my 1000 emails sinc 2009. I am very plesed, really :-(((((( I am just bought Samsung Galaxy Tab 4 and installed your aqua mail and key which I bought few weeks before and after setup a IMAP account on azet.sk your application deleted 1000 emails on server. I am craying. Evrything is lost. I use your application also on my Android phone and I was happy, it works fine. Now I imedietly deleted your application from Samsung Galaxy Tab 4. 

This is warning to others users and info to Mr. Vysilyev that something is wrong with aqua mail application.

« Last Edit: November 13, 2014, 01:38:25 am by Kostya Vasilyev, Aqua Mail »

pyler

  • Sr. Member
  • ****
  • Posts: 412
Re: After installation 1000 emails deleted on server !!!!
« Reply #1 on: November 11, 2014, 08:08:39 am »
AquaMail couldn't do it itself. Even when you delete message it is moved to folder Deleted at first (default behaviour).
Do you want to use the latest AquaMail version?
Try AquaMail Updater!

floch

  • Newbie
  • *
  • Posts: 12
Re: After installation 1000 emails deleted on server !!!!
« Reply #2 on: November 11, 2014, 11:42:47 am »
AquaMail couldn't do it itself. Even when you delete message it is moved to folder Deleted at first (default behaviour).

No, nothing is in Deleted folder. I expected behaviour like this too. It must by error in application or intention.

floch

  • Newbie
  • *
  • Posts: 12
Re: After installation 1000 emails deleted on server !!!!
« Reply #3 on: November 11, 2014, 11:59:22 am »
Using Imap, AquaMail does not delete messages from server unless the user asks the app to do so. Even in that case, there are warnings and confirmation popup windows to confirm irreversible actions.
 
You uninstalled AquaMail just after installating it. This means that,  unfortunately, you cannot prove what exactly happened, since you have removed all traces...

Nevertheless, do you remember what you have done exactly?

Rgds

No, no warnings and confirmations did not appear. It was directly after installation aqua mail apllication and setup IMAP account, and I did update to retrive messages from server, but loaded only 40 emails and 1000 emails deleted on server.

I setup also 2 more account in good will that aqua mail is secure and without errors and it happend to other 2 accounts too. In one other IMAP account I had 40 emails on server, after istallation aqua mail and setup account and update I have 7 emails on server.

No, confirmations and warning happend !!!! No move to deleted folder !!!

I just installed and setup account and updated.


floch

  • Newbie
  • *
  • Posts: 12
Re: After installation 1000 emails deleted on server !!!!
« Reply #4 on: November 11, 2014, 12:33:09 pm »
Could you send me your server name, and a quick explanation on how to create user accounts on this server, in order to test?
I hope that you server is available in English/French/etc. and not only in Slovak or other language I don't speak :)
Thanks

Thank you for interest. Server on where my emails were is www.azet.sk [nofollow]. I do not know if it has a english version when you login from your country, but it is biggest server in central europe with more than 5 milions accounts. You need go through standard registration questionary 1. your account name 2. password (7 characters) 2. again password 3. day of birth 4. male/female 5. town where you are. It is first step of registration. The second step is enter the telephone number ( you could enter what you want , don not needed for registration only if you losse password they send sms, enter for example. 0903 157 562) The secon field is capcha, you need to enter last two characters from displayed text above. and finaly you must check the rules. That is all I guess.

floch

  • Newbie
  • *
  • Posts: 12
Re: After installation 1000 emails deleted on server !!!!
« Reply #5 on: November 11, 2014, 01:05:15 pm »
I sent to you PM with account username and password.

floch

  • Newbie
  • *
  • Posts: 12
Re: After installation 1000 emails deleted on server !!!!
« Reply #6 on: November 11, 2014, 01:17:20 pm »
But I do not think that problem is on server side. I use aquamail on my phone with the same server and it works fine with not problem. I have on my phone Android 4.2.

I guess that problem is with aquamail and Samsung Galaxy Tab 4 and Android 4.4.2

floch

  • Newbie
  • *
  • Posts: 12
Re: After installation 1000 emails deleted on server !!!!
« Reply #7 on: November 11, 2014, 02:29:28 pm »
OK, so how can you explain that what happend to me ? Without warnings and confirmations aquamail deleted 1000 emails on server and remain on account just 40 emails. This is fact. I am IT code programmer and experienced user so I did not did something basicaly wrong.

pyler

  • Sr. Member
  • ****
  • Posts: 412
Re: After installation 1000 emails deleted on server !!!!
« Reply #8 on: November 11, 2014, 05:10:37 pm »
AquaMail does not do something like this. It must have been broken before you installed and synced with AquaMail.
I also use azet.sk and it works as expected.

Maybe fail on server side, try to contact email support.
Do you want to use the latest AquaMail version?
Try AquaMail Updater!

floch

  • Newbie
  • *
  • Posts: 12
Re: After installation 1000 emails deleted on server !!!!
« Reply #9 on: November 11, 2014, 05:43:29 pm »
Yes, there one rule to delete old messages after 30 days but I have it unchceked for more than 5 years. I did not did anything with rules when I installed AquaMail on my Samsung Galaxy Tab 4 tablet. I just worked with tablet not with webmail. I had more than 1000 emails on account in azet.sk, old sinc 2009 and I did not did enything with webmail setup.
« Last Edit: November 11, 2014, 05:45:02 pm by floch »

floch

  • Newbie
  • *
  • Posts: 12
Re: After installation 1000 emails deleted on server !!!!
« Reply #10 on: November 11, 2014, 06:08:13 pm »
 Mr. Vasilyev,

we together with Paris Geek tested again AquaMail on azet.sk server. We sent to azet.sk account more than 50 messages and we sucessfully retrived them from server also from my Samsung Galaxy Tab 4. But the case is more complicated. We retrieved just 50 messages sinc today. But in my case were deleted 1000 emails sinc 2009 and on INBOX account remained 40 messages 2 weeks old. So the test must be repeted after 2 weeks when will be on azet.sk account 2 weeks old messages, than we can be sure that my case was occasion and not the rule. I did not did anything with setup of webmail accout on azet.sk and I worked as it is sinc 2009. I also access the azet.sk account only with another AquaMail application from my phone and did not deleted anything. According the rules of webmail server azet.sk, deleted messages have to be after deletion in trash for 30 days. But in trash I do not have any deleted message. All others folders on azet.sk account remained untouched. It does not seems be problem with azet.sk server, because on other devices with other version of Android, AquaMail work with azet.sk server correct. Also I with AquaMail on my phone and with this account I had no problems. This cause was just when I bought new Samsung tablet and setup your AquaMail on it.

My old 1000 messages will nobody return to me. That I am sure now. I discus here because it will be good that you correct your AquaMail that it will no happend to anyone like me. I am sure that it was not my mistake or that I did bad setup. It happens evrything stright simply only with simple install a and setup of account.

Thanks.


« Last Edit: November 11, 2014, 06:12:44 pm by floch »

floch

  • Newbie
  • *
  • Posts: 12
Re: After installation 1000 emails deleted on server !!!!
« Reply #11 on: November 11, 2014, 07:42:02 pm »
It seems, that I find explanation how it hapend that it was deleted 1000 emails in my account. I remebered that day befour than I install AquaMail on my Samsung Galaxy Tab 4, I tested thunderbird on my accounts and now I verified that it has default setup to delete older than 2 weeks messages from the server. So that seems that AquaMail is OK and failure was on my side. Sorry for inqonvience.
« Last Edit: November 11, 2014, 07:43:53 pm by floch »

floch

  • Newbie
  • *
  • Posts: 12
Re: After installation 1000 emails deleted on server !!!!
« Reply #12 on: November 11, 2014, 07:54:07 pm »
Yes, it was my fault and I am happy that I can trust to AquaMail and use it again in my tablet.

Its pitty that I lost 1000 emails but it seems that it is just not correct default setup in thunderbird (hope that it was default)

floch

  • Newbie
  • *
  • Posts: 12
Re: After installation 1000 emails deleted on server !!!!
« Reply #13 on: November 11, 2014, 07:58:33 pm »
Wow Slovak  :)

Ďakujem.

Aj ja Vám prajem dobrý večer.

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: After installation 1000 emails deleted on server !!!!
« Reply #14 on: November 13, 2014, 01:35:18 am »
@floch -- thank you for the follow-up.

I'm glad I missed most of it (I don't have the bandwidth to check the forum every day).

Big thanks to @Paris.Geek and @pyler.

---

Now, I hope everyone is aware that AquaMail can (and will) kill your dog, sleep with your wife (husband), and burn down your house?

I should put that on the web site's main page.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/