Author Topic: Cell Data Drainage Issue  (Read 3289 times)

ttsomnus

  • Newbie
  • *
  • Posts: 3
Cell Data Drainage Issue
« on: June 08, 2014, 08:21:48 pm »
I have been using Aqua mail for a couple months now and it was working fine until yesterday. Aqua mail started to use a lot of my cell data. From last night 11pm till this morning 12pm, it had used about 1GB of data. Could anyone tell me what happened and how I can solve this problem?

« Last Edit: June 08, 2014, 09:55:39 pm by ttsomnus »

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Cell Data Drainage Issue
« Reply #1 on: June 08, 2014, 11:42:52 pm »
My apologies. Think I recognize that one -- the specific trigger involves IMAP, certain mail servers, and message consisting only of attachments (that is, no message text at all).

This has been fixed along the way in development builds (which I post on this forum). You can update in place, keeping all data and settings.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

ttsomnus

  • Newbie
  • *
  • Posts: 3
Re: Cell Data Drainage Issue
« Reply #2 on: June 09, 2014, 12:22:29 am »
Did you mean to update the app?? I am using the version 1.3.8.

g6agarwal

  • Jr. Member
  • **
  • Posts: 70
Re: Cell Data Drainage Issue
« Reply #3 on: June 09, 2014, 12:24:17 am »
http://www.aqua-mail.com/forum/index.php?topic=2458.msg9843.msg#9843 check this!!

Sent from my GT-I9500 using Tapatalk


ttsomnus

  • Newbie
  • *
  • Posts: 3
Re: Cell Data Drainage Issue
« Reply #4 on: June 09, 2014, 12:28:44 am »
Thanks!! Just updated. testing time~  :D