Author Topic: Sent messages not syncing  (Read 4272 times)

Trseich

  • Newbie
  • *
  • Posts: 1
Sent messages not syncing
« on: January 02, 2013, 02:19:56 am »
I have been using aqua mail for about a week now and everything has been working great expect for some reason today my sent email folder is not syncing.

When I try to refresh,  the error message I keep getting is “error synchronizing mail:network error.

I am only using one account which is a gmail account. Using it on a new razr maxx with ICS.

Any advice is greatly appreciated.

Thanks

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Sent messages not syncing
« Reply #1 on: January 03, 2013, 03:12:04 am »
Pretty strange. I could investigate if you provided a debug log as described here:

http://www.aqua-mail.com/?page_id=232
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

jcrompton

  • Newbie
  • *
  • Posts: 2
Re: Sent messages not syncing
« Reply #2 on: February 14, 2014, 05:05:41 pm »
Had this issue been solved. I am having the same issue.

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Sent messages not syncing
« Reply #3 on: February 24, 2014, 12:29:31 am »
I never got any debug log or details from the original poster. Will you (@jcropmpton) be different?
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/