Author Topic: Gmail configuration  (Read 8424 times)

Sapiem

  • Newbie
  • *
  • Posts: 9
Gmail configuration
« on: November 07, 2013, 08:15:35 pm »
I can't use my account with Aqua Mail...!!!

Gmail apk works ok, but Aqua Mail reports error POP, SMTP or IMAP confuguration... why...?

Where can I found the manual configuration of Gmail for Android devices, if it's different from others.?

Thanks...

Thomas

  • Sr. Member
  • ****
  • Posts: 282
  • Just enjoying life...
Re: Gmail configuration
« Reply #1 on: November 08, 2013, 02:37:56 am »
AquaMail has GMail pre configured. You only need to enter the user name and password, the rest does Am it self.
Try to delete your current Gmail account and set it up again. As Gmail is IMAP you will not loose any messages.

Sapiem

  • Newbie
  • *
  • Posts: 9
Re: Gmail configuration
« Reply #2 on: November 09, 2013, 01:10:21 am »
It doesn't work the same as Manually.

GMail apk works great, but I don't like it, I'm in love with AM. jaja :P

Thomas

  • Sr. Member
  • ****
  • Posts: 282
  • Just enjoying life...
Re: Gmail configuration
« Reply #3 on: November 09, 2013, 02:24:38 am »
Any error message?

Incoming Server: imap.gmail.com, set the port to 993, select SSL/TLS
Outgoing Server: smtp.gmail.com, set the port to 587, select STARTTLS or SSL

Does it work with Wifi?

Sapiem

  • Newbie
  • *
  • Posts: 9
Re: Gmail configuration
« Reply #4 on: November 09, 2013, 02:48:19 am »
The same. Here you can see the error

Sapiem

  • Newbie
  • *
  • Posts: 9
Re: Gmail configuration
« Reply #5 on: November 09, 2013, 02:49:22 am »
And yes, I work with wifi

Thomas

  • Sr. Member
  • ****
  • Posts: 282
  • Just enjoying life...
Re: Gmail configuration
« Reply #6 on: November 09, 2013, 09:29:33 pm »
If Wifi works, it seams that your provider is blocking a port.

- Try only SSL
- Try alternative server: imap.googlemail.com
- Try port 487 for smtp with TLS/STARTTLS or 465 with SSL authentication.

make sure you enter your full email address as username.
« Last Edit: November 09, 2013, 09:32:34 pm by Thomas »

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Gmail configuration
« Reply #7 on: November 10, 2013, 01:33:11 am »
Correction - SMTP uses port 465 for SSL or port 587 for STARTTLS.

Yes, trying manual setup with imap.googlemail.com and smtp.googlemail.com might help.

And one more thing - the screenshot looks like *very* custom firmware, I suppose that could be an issue.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/

Sapiem

  • Newbie
  • *
  • Posts: 9
Re: Gmail configuration
« Reply #8 on: November 11, 2013, 06:49:00 pm »
Don't work....

What do you mean with "*very* custom firmware"...?

I'm rooted and use MIUIes 2.3.7 ROM. Gmail works fine, but I don't like it. I must use proxy too at my work...
« Last Edit: November 11, 2013, 06:51:27 pm by Sapiem »

rasmith1959

  • Newbie
  • *
  • Posts: 7
Re: Gmail configuration
« Reply #9 on: November 12, 2013, 06:35:50 pm »
A simple thing that is easily overlooked... Is your googlmail (on the web) account set for IMAP, or POP access? If your GMail account setting on the web have IMAP disabled, then AquaMail's automated setup will fail,.

Sent from my Nexus 7 (2013) using Tapatalk 4.

Kostya Vasilyev

  • Hero Member
  • *****
  • Posts: 12740
Re: Gmail configuration
« Reply #10 on: November 13, 2013, 12:33:32 am »
By *very* custom firmware I mean firmware that's *very* modified compared to standard ROMs.

In my view, MIUI falls into this category, esp. since device specific versions are often unofficial / unsupported by the original developers.

You're getting a connection error, that's a bad sign. It means the app isn't able to connect to Gmail's servers at all, before it even tries to authenticate (for example).

You mentioned a proxy, that could be an issue if it's not configured to pass through IMAP and SMTP ports (the standard GMail app's network protocol is HTTP based, so it would work as long as web browsing works).

Sorry can't be more of help, but I feel that your device / environment configuration is what's causing the original issue.
Creating debug logs for diagnostics: https://www.aqua-mail.com/troubleshooting/

The official FAQ: https://www.aqua-mail.com/faq/

Лог-файлы для диагностики: https://www.aqua-mail.com/ru/troubleshooting/

Вопросы и ответы: https://www.aqua-mail.com/ru/faq/