AquaMail Forum

English => General Discussion => Topic started by: g00fy on December 03, 2012, 03:02:02 am

Title: Aqua-Mail not compatible with ICS?
Post by: g00fy on December 03, 2012, 03:02:02 am
Hello, I upgraded my phone to Android 4 (ICS) and found I can't zoom out so much that I can read the messages without having to scroll... This was no problem with Gingerbread!

I use a Samsung 9001 with a ROM based on CM9.
I wanted to reinstall, but in the Plays tore I only saw the pro-key being available!
The software itself it stated as being incompatible!

So, I thought this software would be able to be used on ICS? And how do I solve the zoom issue?

Regards,
Emile.
Title: Re: Aqua-Mail not compatible with ICS?
Post by: Kostya Vasilyev on December 07, 2012, 03:29:13 am
The app *is* compatible, it's running and not crashing, correct?

Now, the zooming... This is something Google decided to change in 4.0, apparently they think it's an improvement.

FWIW, I've seen a bug report filed about this on http://b.android.com
Title: Re: Aqua-Mail not compatible with ICS?
Post by: Black Shadow on December 07, 2012, 02:25:47 pm
Google play says that the application is not compatible with HTC One X (Android 4.1.1) and Pocketbook A7 (Android 2.3.7). Currently installed version: 1.2.0.5. I'm unable to update to version 1.2.0.5.1.
Title: Re: Aqua-Mail not compatible with ICS?
Post by: Kostya Vasilyev on December 08, 2012, 03:25:05 am
Yes, Google Play went crazy on me today.

I released 1.2.0.6 a few hours ago, looks like it went well, the app is again shows as compatible.
Title: Re: Aqua-Mail not compatible with ICS?
Post by: Black Shadow on December 08, 2012, 10:41:18 pm
Thanks.